09-03-2015 04:48 PM
29 12
tools
  1. crystinonfire's Avatar
    If my phone is in airplane mode and I turn on wifi and wifi calling, I am still able to send and receive SMS/MMS. However, calls go straight to voicemail. Why would SMS/MMS work but not calls?
    08-26-2015 12:39 PM
  2. crystinonfire's Avatar
    whoever edited the title of my question did it wrong. i *am* able to send SMS/MMS, however i am not able to receive calls (but i can place calls) .
    08-26-2015 01:22 PM
  3. SpookDroid's Avatar
    If you disable Airplane Mode do your calls come through WiFi? If not, something in your router might be blocking them or the service isn't really working with your carrier (I've seen this a few times with T-Mobile).

    With WiFi calling enabled, SMS/MMS is routed through WiFi as well, so if you're connected to a wireless network and WiFi calling is enabled, these messages would come through WiFi. For calling, however, a lot more is involved and that might be affecting if you're getting those calls to work or not.
    crystinonfire likes this.
    08-26-2015 01:29 PM
  4. crystinonfire's Avatar
    If you disable Airplane Mode do your calls come through WiFi?
    It's hard to tell because on my Note 2, the cell signal bars would disappear when wifi calling was being used, but on this Note 5, both the wifi calling icon and the cell signal bars are displayed, so I'm not sure which is being used.
    08-26-2015 01:38 PM
  5. SpookDroid's Avatar
    If it's using WiFi calling, there should be a WiFi icon at the top of the notification bar, and the Call Button on your dialer will include a WiFi icon as well. When the call is using WiFi, the icon on the notification bar will be green while in a call. I still think this could be an issue with your router or your carrier. Have you tried using a different WiFi network?

    I just tested mine and while it won't work at work (WiFi calling is completely blocked), if I connect to my work phone's hotspot, it will connect to WiFi calling and with or without Airplane mode (as long as WiFi is connected), I can make and receive calls and messages without issues.
    08-26-2015 02:04 PM
  6. Kelly Kearns's Avatar
    Yup, if I turn on WiFi calling, then I have this icon at the left.
    Attached Thumbnails Note 5 - Issue with receiving calls while on WiFi Calling-1440616190860.jpg  
    08-26-2015 02:09 PM
  7. SpookDroid's Avatar
    Yup, that means WiFi calling is connected, but it doesn't mean that you're actually getting calls routed through WiFi. When you're IN a call, what color is that icon? If it's using WiFi, it should be green.
    08-26-2015 02:20 PM
  8. Kelly Kearns's Avatar
    I haven't paid attention. I just tested it with one call when I got the phone.
    08-26-2015 02:25 PM
  9. Kelly Kearns's Avatar
    BUT.. even with WiFi calling on, if you turn on Airplane mode you have to manually go back and turn your WiFi back on.
    08-26-2015 02:29 PM
  10. Almeuit's Avatar
    whoever edited the title of my question did it wrong. i *am* able to send SMS/MMS, however i am not able to receive calls (but i can place calls) .
    Hm .. Is this on all wifi networks? (Note: I fixed the title)
    08-26-2015 03:40 PM
  11. crystinonfire's Avatar
    I just tested mine and while it won't work at work (WiFi calling is completely blocked), if I connect to my work phone's hotspot, it will connect to WiFi calling and with or without Airplane mode (as long as WiFi is connected), I can make and receive calls and messages without issues.
    Do you have T-Mobile?
    08-26-2015 03:49 PM
  12. Almeuit's Avatar
    Do you have T-Mobile?
    He does.
    08-26-2015 03:54 PM
  13. crystinonfire's Avatar
    Hm .. Is this on all wifi networks? (Note: I fixed the title)
    So far, I've only tested it at work. But things are getting weird. I just did some more playing around with it, and for awhile it seemed like if the phone was active while in the call screen, or was recently active (less than 30 seconds ago), it will receive a call. But I can't duplicate this consistently.

    ps. thank you for fixing the title
    08-26-2015 04:17 PM
  14. SpookDroid's Avatar
    I would try with a different WiFi network. Also, is your WiFi set to be always on even when the device is sleeping?
    08-26-2015 05:11 PM
  15. crystinonfire's Avatar
    Also, is your WiFi set to be always on even when the device is sleeping?

    Ya, it's set to "always." I'll test it out on my home wifi and report back.
    SpookDroid likes this.
    08-26-2015 05:34 PM
  16. crystinonfire's Avatar
    Tested it on two home networks. At my house, while my phone was charging, I was able to receive a call. At my dad's house, I had the same mixed results that I had at work, i.e. if the phone was active or recently active, it would ring; if the phone had been sitting for awhile, the call would go straight to voicemail.
    Any ideas?
    08-31-2015 11:27 AM
  17. SpookDroid's Avatar
    Do you get any notifications while on WiFi and sleeping? I'm trying to figure out if it's your phone that's putting WiFi connections to sleep or what.
    08-31-2015 05:10 PM
  18. crystinonfire's Avatar
    Do you get any notifications while on WiFi and sleeping? I'm trying to figure out if it's your phone that's putting WiFi connections to sleep or what.
    I receive SMS/MMS alerts, and get email alerts (I use cloud magic). I also get CBS Sports alerts and Tweet notifications (using official twitter app). So everything seems to be working except for receiving calls consistently.
    09-01-2015 01:48 PM
  19. SpookDroid's Avatar
    well, it sounds more and more like a WiFi calling issue with TMobile, but I still wouldn't rule out the phone entirely. Is there a way you can test your SIM card in another WiFi-Calling-Enabled phone in the same WiFi network?
    09-02-2015 10:42 AM
  20. crystinonfire's Avatar
    Is there a way you can test your SIM card in another WiFi-Calling-Enabled phone in the same WiFi network?
    I will work on that and report back. Thanks for your help so far.
    09-02-2015 11:20 AM
  21. Kelly Kearns's Avatar
    Ok, I have my WiFi to turn off when sleeping and I turned my screen off, turned WiFi calling only, on. Waited like 5 minute and the call came through just fine.
    SpookDroid likes this.
    09-03-2015 12:21 PM
  22. crystinonfire's Avatar
    Ok, I have my WiFi to turn off when sleeping and I turned my screen off, turned WiFi calling only, on. Waited like 5 minute and the call came through just fine.
    and the phone was in airplane mode?
    09-03-2015 02:12 PM
  23. Kelly Kearns's Avatar
    Not airplane mode but WiFi calling only.
    09-03-2015 02:13 PM
  24. Kelly Kearns's Avatar
    Let me test again, I might have used WiFi preferred instead of only.
    09-03-2015 02:14 PM
  25. Kelly Kearns's Avatar
    Ok, tested in airplane mode, WiFi only and screen off. Call came through.
    crystinonfire likes this.
    09-03-2015 02:21 PM
29 12

Similar Threads

  1. What's the BEST memory card for the Note 4?
    By SONGUNDAM in forum Samsung Galaxy Note 4
    Replies: 18
    Last Post: 08-28-2015, 12:51 PM
  2. How do I use the SD Card on my Tab 4 with Lollipop?
    By billbell52 in forum Ask a Question
    Replies: 3
    Last Post: 08-27-2015, 11:22 AM
  3. Cannot play downloaded attachments from email on Galaxy S4
    By DiannCDiannC in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 08-26-2015, 03:55 PM
  4. Replies: 1
    Last Post: 08-26-2015, 03:53 PM
  5. Is my phone compatible with a MHL adapter?
    By KoRnTx512 in forum General Help and How To
    Replies: 1
    Last Post: 08-26-2015, 03:42 PM
LINK TO POST COPIED TO CLIPBOARD