1. Mitchell Lindley1's Avatar
    I picked up my note yesterday and I've tried 4 different wifi connections and I keep getting this error.. I tried updating the security policy, turned off smart network switching and can't seem to get a stable wifi connection.. Any thoughts on what could be causing this? My note 2, 3 and iPhone 6 plus were all able to connect to these networks without issue..
    08-28-2015 03:47 PM
  2. SpookDroid's Avatar
    Are there any Device Administrators that have been installed in your phone, like an Exchange Account being set up? If so, one of those might be interfering. I haven't had issues with mine connecting to any WiFi I've tried so far...
    08-28-2015 05:02 PM
  3. Mitchell Lindley1's Avatar
    Yes I do have an exchange admin, the issue was prior to installing that though, it actually made the exchange install go slow as it kept connecting and disconnecting from wifi
    08-28-2015 05:13 PM
  4. anon(153966)'s Avatar
    Since you only received it yesterday, I'd reset to factory. Once done DON'T install any apps or accounts. Test over WIFI and see what happens.
    08-28-2015 05:15 PM
  5. Mitchell Lindley1's Avatar
    I can do that but was hoping for an obvious fix that I was missing, already updated all my accounts and nova launcher, haha
    08-28-2015 05:19 PM
  6. anon(153966)'s Avatar
    I hear ya. Maybe reset the network (wifi) side of things. If you can...
    08-28-2015 05:29 PM

Similar Threads

  1. Why does my sd card not work it says unavailable?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 08-29-2015, 10:18 AM
  2. My good and bad of the note 5 and s6 edge plus
    By Chitown28 in forum Samsung Galaxy Note 5
    Replies: 5
    Last Post: 08-28-2015, 07:54 PM
  3. Replies: 1
    Last Post: 08-28-2015, 04:05 PM
  4. Replies: 1
    Last Post: 08-28-2015, 03:38 PM
  5. Replies: 0
    Last Post: 08-28-2015, 03:33 PM