1. Teresa Lamendola's Avatar
    I just got the Note 5 and can not figure out how to stop my text messaging from syncing to my email account.
    08-31-2015 09:04 AM
  2. pool_shark's Avatar
    I don't believe that it a default feature. My sms appeared in my inbox because I restored my messages with sms backup+.
    I logged into the Gmail website and removed the label. No more sms in my inbox.
    08-31-2015 09:38 AM
  3. mdmask's Avatar
    I recently purchased my Note 5 and love it, but I simply added an exchange account and an account from my local email server (POP3). I get SMS alerts in the exchange server for some reason, as well as the MESSAGE app....I've looked at every setting in the exchange email account and the MESSAGE app, but can find no way to disable SMS to this email account inbox.
    Any ideas?
    09-09-2015 07:35 AM
  4. haus's Avatar
    Go to settings, accounts, select exchange, and unchecked sms sync.

    Edit: see post(s) below, have to do this from within the Email app.

    Sent from my SM-N920V using Tapatalk
    09-09-2015 03:13 PM
  5. mdmask's Avatar
    Go to settings, accounts, select exchange, and unchecked sms sync.

    Sent from my SM-N920V using Tapatalk
    I feel a bit silly, but I'm not finding this feature on my exchange account- see the pic below:

    Why have my SMS synced to email, how do I stop it?-2015-09-10-12.14.20.jpg

    Am I looking in the wrong spot, perhaps?

    Thanks for your help!
    09-10-2015 11:19 AM
  6. haus's Avatar

    Am I looking in the wrong spot, perhaps?

    Thanks for your help!
    You went too far. There are two places you can set this. EDIT: You have to set this from the email app settings, I believe:

    From the screen in your screenshot, hit the back button and look for:

    Sync Contacts (on/off)
    Sync Calendar (on/off)
    Sync Task (on/off)
    Sync Messages (on/off) <- this should be off

    Or, go back to my earlier post - I'll clarify:

    Home -> Appe button (lower right) -> Settings (the gear icon) -> Accounts (orange icons) -> Microsoft Exchange Activesync and see if "Sync Messages" is an option there and turned on. If so, try turning it off. I shoul note that messages isn't an option there for me because it's already off in the screen above. Between those two places you should be able to turn it off.

    Edit: it appears the "messages" option isn't present in the main account settings panel, so you have to do this from within the Email app.

    Hope that helps!
    09-10-2015 11:30 AM
  7. mdmask's Avatar
    Excellent- that made the difference; I understand now. And my SMS messages are not cluttering my inbox any longer!

    Thanks so much!
    09-11-2015 10:28 PM
  8. Chuck J's Avatar
    You went too far. There are two places you can set this.

    From the screen in your screenshot, hit the back button and look for:

    Sync Contacts (on/off)
    Sync Calendar (on/off)
    Sync Task (on/off)
    Sync Messages (on/off) <- this should be off

    Or, go back to my earlier post - I'll clarify:

    Home -> Appe button (lower right) -> Settings (the gear icon) -> Accounts (orange icons) -> Microsoft Exchange Activesync and see if "Sync Messages" is an option there and turned on. If so, try turning it off. I shoul note that messages isn't an option there for me because it's already off in the screen above. Between those two places you should be able to turn it off. Hope that helps!
    I've got all except messages sync, it's got email instead, but won't that stop my emails syncing altogether?
    09-16-2015 03:17 AM
  9. haus's Avatar
    If you're on the second screen I mentioned (from home -> apps -> settings -> accounts ->exchange activesync) then yes you need to leave "Email" on. Go to the first screen the earlier poster was in, which is from the Email app itself, more -> settings -> exchange account (then scroll down), and I have Contacts, Calendar, Task, Messages. Messages should be turned off.

    I guess the "messages" option is only available from within the Email app settings; I thought it used to be available from the general "Accounts" control panel as well, but maybe it never was or perhaps they changed it. So access this menu from within the email app and you should be able to turn SMS sync off.
    09-16-2015 09:56 AM
  10. Jeff_Jeter_TheMoneyGuy's Avatar
    Excellent- that made the difference; I understand now. And my SMS messages are not cluttering my inbox any longer!

    Thanks so much!
    03-02-2016 07:34 AM
  11. Jeff_Jeter_TheMoneyGuy's Avatar
    Help!! Please tell me how to turn off the SMS sync from my Android.


    I've tried several recommended solutions found on different sites and I don't have the "SMS sync" toggle in my account settings.
    03-02-2016 07:35 AM
  12. Chuck J's Avatar
    This makes no sense to me, from home>apps>settings...there's no settings in apps button.
    01-27-2017 06:37 AM

Similar Threads

  1. How can I install Jelly Bean from pc to mobile?
    By Zaid Ihsan in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 08-31-2015, 01:20 PM
  2. 2 things you need to know about gorilla glass 4
    By Adham Ayman in forum Ask a Question
    Replies: 4
    Last Post: 08-31-2015, 11:31 AM
  3. Replies: 3
    Last Post: 08-31-2015, 10:25 AM
  4. Replies: 1
    Last Post: 08-31-2015, 10:09 AM
LINK TO POST COPIED TO CLIPBOARD