1. atomicpower's Avatar
    For some reason, I can't stream a video that's longer than ~1 min from google photos when connected to wifi (these are videos from previous devices, so they are not stored locally). When connected to 4G, I get a really low quality video (but it actually loads so it's better than nothing I guess). I can stream from youtube and xfinity (comcast) just fine, so I know it's not a bandwidth issue. Am I doing something wrong? Can anyone that uses google photos please try to view a video (that is not stored locally on the phone/longer than 2 mins) over wifi and tell me what happens?
    09-09-2015 08:27 PM
  2. atomicpower's Avatar
    bump.....so I was using google drive up until this point to watch older videos but now videos created after dec 1st don't seem to be syncing between photos and drive. Can someone please test the video player in google photos on their note5? All videos I created with the note5 will play in photos (even ones I delete off the phone). It's just videos from my note3 and iphone4 that won't play (longer than 45 sec).
    12-27-2015 11:37 PM
  3. mhunter6378's Avatar
    Yep having the same issue. Very short videos play but longer videos will not. Problem is not exclusive to my Note 5 as they won't play on my iPhone 6s plus either.
    12-28-2015 11:36 AM
  4. atomicpower's Avatar
    Good to hear it's not just my phone....hopefully a fix is in the works. Thanks for checking and replying!
    12-28-2015 04:50 PM
  5. poppy's Avatar
    Had a similar problem with my edge plus, but no problem with the N5 😆

    Posted via the Android Central App
    01-03-2016 02:29 PM
  6. Wongap's Avatar
    Have same problem with my Galaxy S5 NEO but works fine with Galaxy S6.
    01-09-2016 08:36 AM

Similar Threads

  1. Replies: 0
    Last Post: 09-09-2015, 08:09 PM
  2. Replies: 0
    Last Post: 09-09-2015, 07:48 PM
  3. Replies: 0
    Last Post: 09-09-2015, 07:10 PM
  4. Replies: 0
    Last Post: 09-09-2015, 06:58 PM
LINK TO POST COPIED TO CLIPBOARD