04-13-2017 01:58 AM
32 12
tools
  1. EnemiesInTheEnd's Avatar
    Does anyone know how to stop cell standby? It's ruining my phone's battery life. I'm at 61% left on my battery and 35% of that battery loss is from cell standby. My phone is dying very fast considering I'm barely using it. My old LG G2 would have lost maybe 3% in idle compared to the 35% my Note 5 has lost.
    09-12-2015 11:39 PM
  2. Jamez Avila's Avatar
    Does anyone know how to stop cell standby? It's ruining my phone's battery life. I'm at 61% left on my battery and 35% of that battery loss is from cell standby. My phone is dying very fast considering I'm barely using it. My old LG G2 would have lost maybe 3% in idle compared to the 35% my Note 5 has lost.
    Are you on WiFi? You should change the wifi setting so that wifi turns off when the phone is asleep/not being used. Go to settings>click More>Advanced>Keep Wi-Fi on during sleep=select "Never". In same menu, you can turn off "Always allow scanning" and "Network notification".

    That should dramatically reduce the cell standby. If you're still having issues after changing these settings, you can disable all of the "ANT" services within the application manager.
    09-13-2015 12:00 AM
  3. EnemiesInTheEnd's Avatar
    Yes, I am on Wi-Fi. I might try to exchange this phone for another one because this phone's battery life and signal are terrible compared to the LG G2 I had. I shouldn't have to turn off Wi-Fi when the phone is asleep just to improve my battery life from abysmal to just bad.
    09-13-2015 12:28 AM
  4. jdhooghe's Avatar
    Cell standby is an android bug. If you don't want to put up with it then go back to your G2. If you actually want this bug not to happen I suggest you use the tip above

    from my smexy Note 5
    09-13-2015 12:44 AM
  5. spasell's Avatar
    Are you on WiFi? You should change the wifi setting so that wifi turns off when the phone is asleep/not being used. Go to settings>click More>Advanced>Keep Wi-Fi on during sleep=select "Never". In same menu, you can turn off "Always allow scanning" and "Network notification".

    That should dramatically reduce the cell standby. If you're still having issues after changing these settings, you can disable all of the "ANT" services within the application manager.
    Doesn't work on my phone. At all. I'm on Verizon. Unless I physical shut WiFi off each time it stays on and I get the same cell standby. I find it ridiculous this issue cannot be fixed.

    Posted via the Android Central App
    Attached Thumbnails How To Stop Cell Standby?-466.jpg  
    vm81 likes this.
    09-13-2015 07:37 AM
  6. MDMcAtee's Avatar
    Sounds like a carrier issue then.

    Posted from my AT&T 64 gig black Galaxy Note 5
    09-13-2015 08:53 AM
  7. Javier P's Avatar
    That battery drain could be caused by using 4G with a poor signal. In your screenshot the cell bars show that.
    09-13-2015 10:57 AM
  8. EnemiesInTheEnd's Avatar
    Well, I improved my battery life with the suggestions above. It'seems not as good as I'd like, but it seems better.
    09-13-2015 11:00 AM
  9. jlilnc14's Avatar
    Doesn't work on my phone. At all. I'm on Verizon. Unless I physical shut WiFi off each time it stays on and I get the same cell standby. I find it ridiculous this issue cannot be fixed.

    Posted via the Android Central App
    I have bad cell standby also on my Verizon note 5. Had to return and Exchange for a new one. This new one is a lot better. Cell standby is not the highest anymore.
    09-13-2015 12:22 PM
  10. dudeman702's Avatar
    Also, desabling VoLTE helped me immensely with standby drain. Phone app>More>Settings> Do not use Voice over LTE

    Sent from my Galaxy Note 5
    09-13-2015 01:27 PM
  11. Katrina White1's Avatar


    A you tube video i stumbled upon last night. Hope it helps you.

    Posted via the Android Central App
    bassplayrguy and dllrogers55 like this.
    09-13-2015 07:50 PM
  12. Willyman's Avatar
    Turn off VoLTE. Seems to work for most people.
    09-13-2015 08:26 PM
  13. anon(9228075)'s Avatar
    I came from a Motorola Droid where you had to have volte on to be able to do voice and data simultaneously. Is that the case with samsung?

    Posted via the Android Central App
    09-13-2015 09:13 PM
  14. dudeman702's Avatar
    I came from a Motorola Droid where you had to have volte on to be able to do voice and data simultaneously. Is that the case with samsung?

    Posted via the Android Central App
    No, it's just basically HD calls, and it's a feature IMO you don't really notice, and saves you a great deal of battery once it's off.

    Sent from my Galaxy Note 5
    09-14-2015 01:23 AM
  15. jdhooghe's Avatar
    Thank you for that video, Katrina!

    Sent from my smexy T-Mobile Note 5
    09-14-2015 05:01 AM
  16. russel5150's Avatar
    No, it's just basically HD calls, and it's a feature IMO you don't really notice, and saves you a great deal of battery once it's off.

    Sent from my Galaxy Note 5
    Actually you have to have advanced calling turned on for you to do voice and data. I just tried it, im on verizon, and it wouldn't let me get online while i was on a phone call.

    Sent with my white Note5 with nonremovable back and no SDcard!
    09-14-2015 05:15 AM
  17. spasell's Avatar
    No, it's just basically HD calls, and it's a feature IMO you don't really notice, and saves you a great deal of battery once it's off.

    Sent from my Galaxy Note 5
    How do you know it's hogging battery? Based on what? I'm curious because I have it on and without it on I can't use data in a call.

    Posted via the Android Central App
    09-14-2015 06:31 AM
  18. anon(9228075)'s Avatar
    No, it's just basically HD calls, and it's a feature IMO you don't really notice, and saves you a great deal of battery once it's off.

    Sent from my Galaxy Note 5
    I have advanced calling on in settings main, but when went to phone - settings - more - video calling was off. I hadn't been in there so I guess it was default off

    Posted via the Android Central App
    09-14-2015 08:09 AM
  19. bassplayrguy's Avatar
    The steps in the video worked for me. Turn off the administrator and scanning for wifi when wifi off and wifi off when phone sleeps.
    09-14-2015 08:13 AM
  20. dsignori's Avatar
    There has to be some other factor at play. I have Verizon GN5. I have Advanced calling turned on (HD voice and VOLTE/video calls). I don't disable anything. I get very good battery life both on Wifi and LTE. I'm not sure what's going on, but it isn't affecting me.

    And for the folks who say the HD calling isn't really noticeable, you must not have talked to anyone else on HD calling, because the difference in call quality is so great it's almost jarring. If you call a land line , or a cell on another carrier or without HD voice, it's just like another mobile call. Calling another person on Verizon with HD calling enabled is as good as - or better than - my landline.
    09-14-2015 08:29 AM
  21. Katrina White1's Avatar
    Thank you for that video, Katrina!

    Sent from my smexy T-Mobile Note 5
    You're welcome. Glad it helped. I love me some you tube!

    Posted via the Android Central App
    09-14-2015 12:52 PM
  22. dudeman702's Avatar
    Actually you have to have advanced calling turned on for you to do voice and data. I just tried it, im on verizon, and it wouldn't let me get online while i was on a phone call.

    Sent with my white Note5 with nonremovable back and no SDcard!
    I'm a t-mobile, and I don't have this issue.

    Sent from my Galaxy Note 5
    09-14-2015 01:54 PM
  23. jdhooghe's Avatar
    I'm a t-mobile, and I don't have this issue.

    Sent from my Galaxy Note 5
    I think that is a Verizon thing only thing.
    09-14-2015 02:08 PM
  24. dafuse's Avatar
    I think that is a Verizon thing only thing.
    I'm on AT&T, and my battery drains faster if I am also connected to WiFi. The main new battery hog when this happens is cell standby.
    09-14-2015 04:08 PM
  25. MDMcAtee's Avatar
    Well, I improved my battery life with the suggestions above. It'seems not as good as I'd like, but it seems better.
    Now.. 2 apps to install and configure.. and turn off location when not necessarily needed.

    Doze and Package Disabler

    Between the useless carrier bloat and some of Samsung's I have disabled I'm getting 6.5 to 7 hours of screen time normally with heavy usage. I also have a AT&T micro cell tower hooked up to Charter Cable Internet at home. I get great 4g service with it where I would struggle just to get a signal before.

    Tweaking may not seem like something you should have to do with this expensive of a phone but for those who do want to fix this pays dividends on it.

    Posted from my AT&T 64 gig black Galaxy Note 5
    09-14-2015 05:59 PM
32 12

Similar Threads

  1. Replies: 44
    Last Post: 08-21-2017, 08:19 PM
  2. Replies: 1
    Last Post: 09-15-2015, 08:21 PM
  3. Replies: 1
    Last Post: 09-13-2015, 09:49 AM
  4. Replies: 1
    Last Post: 09-13-2015, 09:46 AM
  5. Replies: 3
    Last Post: 09-13-2015, 01:42 AM
LINK TO POST COPIED TO CLIPBOARD