1. dllrogers55's Avatar
    Here's a good challenge for someone to help me solve.

    I tried the Package Disabler Pro and disabled the basics in the Magenta color list. Might have added back a few as I saw it affected my usage. Later I decided to uninstall the PDPro but forgot to turn on all that was disabled. I did a factory reset for various reasons and found that disabled apps were still that way. I wrote to the developer and they said this:

    "If you un install Package Disabler it will enable all packages." Also they said "Go to Settings - security - Device Administrators un tick package disabler"

    The apps did not get enabled after doing this! I sent them a photo of what I'm enclosing here and have not heard back this time. There is no way to enable any of these! I just did another factory reset, this time choosing not to backup/reinstall any apps. Going through the reset, I chose to not restore from any previous backups but act as a new device. After this was done I did use Smart Switch to back up everything but NO applications thinking this would do it. Still no effect. Does anyone have ideas how to restore all of these so I can start fresh again?

    I can't even get the Smart Switch to restore all my preferences/settings the way they were, either time (reported to Samsung directly). Very frustrating and so time consuming.

    Factory Reset AND Package Disabler Pro, Apps still affected. Anyone up for a challenge to solve?-screenshot_2015-09-13-18-14-05.jpgFactory Reset AND Package Disabler Pro, Apps still affected. Anyone up for a challenge to solve?-screenshot_2015-09-13-18-14-13.jpg

    Thanks, and keeping my fingers crossed for a good solution!
    09-13-2015 08:36 PM
  2. giftedmd's Avatar
    It looks like the the apps you have posted are still enabled on your device (disable is grayed out). Either way, it would be very odd for things to stick after a factory reset. My first suggestion would to reinstall package disabler pro and reenable everything through the app, then do a normal reboot. If that doesn't work, you will need to flash the stock firmware through odin.

    Sent from my SM-N920T using Tapatalk
    09-13-2015 09:15 PM
  3. bassjo's Avatar
    With "disable' greyed out that simply means the app is enabled and you cannot disable it. See screenshot...



    Sent from my SM-N920V using Tapatalk
    09-13-2015 09:25 PM
  4. dllrogers55's Avatar
    I thought many of these greyed out were not like that in the beginning. Guess I'm wrong. I did reinstall PDPro to "enable" everything. Nothing was in the disabled list, so maybe it did enable everything. Wish I had documented better. Thanks for the info.
    09-13-2015 09:44 PM
  5. dllrogers55's Avatar
    What I remember is this ChocoEUKor along with others being on the PDPro basic bloatware list (Magenta items) that CAN be disabled, which I did at the original install of PDPro. Now the box should show Disable in black but it doesn't. I don't really recall seeing anything in the list of Application Manager greyed out. Didn't look at everything of course.
    09-13-2015 10:04 PM
  6. giftedmd's Avatar
    What I remember is this ChocoEUKor along with others being on the PDPro basic bloatware list (Magenta items) that CAN be disabled, which I did at the original install of PDPro. Now the box should show Disable in black but it doesn't. I don't really recall seeing anything in the list of Application Manager greyed out. Didn't look at everything of course.
    There are a lot of things you cant disable through app manager (option will be greyed out) which is why so many people are using package disabler pro. A lot of those magenta items in the app i personally wouldnt disable. Check out my thread for a basic xml file which disables a lot of stuff but keeps all the core functionality. http://forum.xda-developers.com/show....php?t=3184563
    If there is stuff you want that gets disabled, just go through and enable them manually.

    Sent from my SM-N920T using Tapatalk
    dllrogers55 likes this.
    09-13-2015 11:02 PM

Similar Threads

  1. MMS between my Galaxy s6 and my wife's I-Phone 5
    By Jim Garrison in forum Samsung Galaxy S6
    Replies: 16
    Last Post: 09-19-2015, 12:25 AM
  2. Replies: 1
    Last Post: 09-14-2015, 01:23 AM
  3. Connected to Laptop and Lost Data from Nexus 5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-13-2015, 11:41 PM
  4. Replies: 1
    Last Post: 09-13-2015, 11:38 PM
  5. Replies: 9
    Last Post: 09-13-2015, 09:44 PM
LINK TO POST COPIED TO CLIPBOARD