1. mcoomer's Avatar
    Just got the phone this afternoon and I'm having trouble with wifi. I'm trying to install and update all my apps and since there's a ton of downloading to do I'm trying to use wifi but the connection seems to stop after a few minutes. I wifi indicator in the status bar has good bars and an upload arrow but the download arrow doesn't light up. I switched from 2.4 to 5G and it worked for a bit then froze in the same fashion after a few minutes. Trying a restart now to see if this will clear the problem.

    Is this a known problem with the phone? I'm trying to get this thing setup before I go to sleep so I don't have time to search. If someone can chime in with help or info I'd appreciate it.

    09-14-2015 10:11 PM
  2. jneusch's Avatar
    I have run into it several times, but the problem is inconsistent. Turning WiFi off and back on seems to help. Not sure why it's happening. Could be Smart Switch, but I haven't figured it out due to the inconsistency. I have had the phone since launch day and it's only happened on a couple different days.

    Sent from my SAMSUNG-SM-N920A using Tapatalk
    09-14-2015 10:33 PM
  3. smalba's Avatar
    This happens to me on 5g wifi signals. I can't seem to stay connected to my 5g wifi signal but my 2.4 channel works perfect.

    Posted via the Android Central App
    09-14-2015 11:55 PM
  4. Dhawk1202's Avatar
    No problems here, and I'm primarily on the 5g band.

    Posted via the Android Central App
    09-15-2015 10:00 AM
  5. mcoomer's Avatar
    I restarted the phone about 5 minutes after my initial post and haven't had any problems maintaining a connecting to either 2.4 or 5GHz since. I'm assuming something was updated when I did the update all at the app store....dunno. In any event, it would seem this problem resolved itself.

    Thanks for the input,
    09-15-2015 03:49 PM
  6. double923's Avatar
    I have not heard any Wifi issue with Note 5. You can try to change the radio channel on your router. That might help. You probably say, your other devices or old phone didn't have issue. Some device is just more sensitive then the other.

    Sent from my SM-T900 using Tapatalk
    09-15-2015 05:01 PM

Similar Threads

  1. HTC one m8 big priblem plzz help
    By Alonzo_sy in forum HTC One M8
    Replies: 8
    Last Post: 09-16-2015, 09:53 AM
  2. How can I put apps on the Edge of my Samsung S6 Edge?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 7
    Last Post: 09-16-2015, 09:52 AM
  3. MMS and wifi
    By robcassman in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 09-15-2015, 06:38 AM
  4. What's the best phone to get with a budget of $100-$150?
    By Betita Sarmiento in forum Ask a Question
    Replies: 2
    Last Post: 09-14-2015, 10:51 PM