1. GuyWith4Kids's Avatar
    But does not ask for my password at boot?. Am I alone?

    Posted via the Android Central App
    Attached Thumbnails Says I am encrypted...-258.jpg  
    09-15-2015 03:43 PM
  2. iGalione's Avatar
    it won't ask for a password, this is only if you were to try to open the files on another device or computer, you will then have to put in the password to decrypt/access the file at that point
    09-15-2015 08:46 PM
  3. nahoku's Avatar
    Did they change this in LP? On Kitkat, this is what it says about Encrypting your phone...

    Encrypting your phone will encrypt accounts, settings, downloaded apps and their data, media, and other files.

    Once your phone is encrypted, you will need to enter a PIN or password to unlock and decrypt it every time you turn it on. Your unlock password should contain at least 6 characters, including at least 1 number
    If I saw this on my phone, and I didn't encrypt it, I would question it too! Might be something worth checking out with Samsung. Have you turned off/on your phone yet?
    09-15-2015 08:58 PM
  4. dpham00's Avatar
    Mine asked for a password for a while then stopped asking some time ago. Same on my s6e

    Sent from my Verizon Samsung Galaxy Note 5
    09-16-2015 02:54 PM
  5. GuyWith4Kids's Avatar
    Did they change this in LP? On Kitkat, this is what it says about Encrypting your phone...



    If I saw this on my phone, and I didn't encrypt it, I would question it too! Might be something worth checking out with Samsung. Have you turned off/on your phone yet?
    Yes I have tried to restart.

    Posted via the Android Central App
    09-16-2015 06:51 PM
  6. GuyWith4Kids's Avatar
    Mine asked for a password for a while then stopped asking some time ago. Same on my s6e

    Sent from my Verizon Samsung Galaxy Note 5
    Same here

    Posted via the Android Central App
    09-16-2015 06:51 PM
  7. subssubs's Avatar
    Same thing here- I have two Galaxy S6 phones, one AT&T and one T-Mobile (Don't ask...)

    Both have device encryption set on, but on reboot they only sometimes ask for the password. Sometimes they just boot to a lock screen. I've been looking all over- can't find any answers on this one.

    Definitely know what you are talking about, definitely have the same issue, definitely have no idea what's going on.
    09-23-2015 04:15 PM
  8. Camelfoe's Avatar
    My phone does the same thing, Sony Xperia Z3 Compact. It's not just a Samsung issue. When I turn my phone on, I get a padlock icon with a spinner for about a minute, then it boots to the standard password screen. It never asks for my encryption password.
    10-05-2015 11:58 AM
  9. subssubs's Avatar
    Not sure if it's your problem- but I had a similar behavior and this worked...
    No idea why- but something about turning on/enabling an app to have accessibility rights seems to keep your phone encrypted, but it caches the password so that it can boot right to home screen. Turn off Accessibility or remove the apps that have rights to it (or remove app rights,) and change (or reset to be the same) the password and on next boot... It will ask you for password. YMMV. Apologies for convoluted sentence with lots of parenthetical parts (me lazy.) Ping me if not clear.
    10-26-2015 08:28 AM

Similar Threads

  1. Replies: 1
    Last Post: 11-25-2015, 03:18 AM
  2. Replies: 1
    Last Post: 09-15-2015, 06:25 PM
  3. Replies: 1
    Last Post: 09-15-2015, 04:31 PM
  4. Replies: 1
    Last Post: 09-15-2015, 03:55 PM
  5. Replies: 1
    Last Post: 09-15-2015, 01:07 PM
LINK TO POST COPIED TO CLIPBOARD