1. Aviator87's Avatar
    Hello All,

    i bought my note 5 4 days ago , and ever since i bought it ,i selected to be on 3g ( 3G,2G auto connect from network settings) to reduce battery use,.

    but every few minutes of use the network ,H+ ( internet only ) freezes and i can use internet (browsing,apps,even whatsapp) ,this lasts for a minute or so then gets back to normal .
    However ,if i select LTE,3G,2G Auto connect ,the data connection is fine and super fast.

    i have tried everything :
    reset
    all connection possibilities
    reset APN setting and even select it to default automatic.
    also i bough a new sim just in case (same number)
    just a bout everything

    also my battery is lasting 11 hours max with moderate use with 3 hours screen on time,while i am seeing other users reporting 1 full day on heavy use!!
    also tried it all ,,including greenify ,etc
    just installed package disabler pro to see whats the results


    i dont know what to do to solve these issues,
    do i have a faulty device?

    Device is unlocked

    Thanks
    09-29-2015 11:50 AM
  2. bassplayrguy's Avatar
    3g will eat your battery up quickly because it is a terrible signal. Use your phone on LTE and you will be better.
    09-29-2015 11:52 AM
  3. Aviator87's Avatar
    3g will eat your battery up quickly because it is a terrible signal. Use your phone on LTE and you will be better.
    i noticed the opposite on my note edge - with H+ i was getting better battery life.

    however ,would that explain the drops and freezes?
    09-29-2015 11:55 AM
  4. Aviator87's Avatar
    nvm, took it to samsung service center and it was a faulty device ,,got replaced with a new one
    10-02-2015 03:15 AM

Similar Threads

  1. Moto G 3RD GEN Speaker problem, help.
    By audiospeaker2001 in forum Moto G (2015)
    Replies: 9
    Last Post: 04-19-2017, 07:13 PM
  2. LectureNotes problem on Verizion Android 5.1.1
    By fastcarve in forum Samsung Galaxy Note Pro 12.2
    Replies: 9
    Last Post: 10-03-2015, 05:49 AM
  3. Problem with rings, sounds, notifications
    By bdmridgeback in forum Google Nexus 6
    Replies: 3
    Last Post: 10-03-2015, 04:53 AM
  4. Note 5 and Moto 360 issues
    By cdf3 in forum Samsung Galaxy Note 5
    Replies: 6
    Last Post: 10-01-2015, 08:00 AM
  5. Google Account Problem
    By MaxDaBoss23 in forum Ask a Question
    Replies: 1
    Last Post: 09-29-2015, 10:46 AM
LINK TO POST COPIED TO CLIPBOARD