1. vlfifthdawnlv's Avatar
    Here's the story,

    I work 11 to 8 PM today. When I woke up at 9 AM and up to the time that I got off at 8 PM, I remember thinking to my self nice! in last 10 hours, I only lost 30% battery. I was at around 73% when I got off work. around 60% ish when I got home at 9 PM. At the time, it was looking something like.... Android OS 10% Android System 8% etc etc. I was really tired so I set my phone down on the table on top of my wallet and was watching TV but I accidentally fell asleep.

    I just woke up now at 1:30 AM... 3 and a half hours later. I tried to open my phone and it wouldn't open. And I thought did it freeze? Theres no way I ran out of battery, I was around 60% 3 and a half hours ago. I plugged it to the charger and saw 0%

    As soon as I opened it up and check my battery history, it just took a dive all the sudden. I don't know what happened but theres 29% usage from T-mobile 10% Android System 7% OS, etc.

    What happened? I fell asleep so I have no clue if anything happened in between that time.
    Woah! What just happened to my battery? Just drained suddenly-screenshot_2015-10-04-01-26-37.jpg
    As you can see, my battery just suicide and jumped of the cliff.
    10-04-2015 01:41 AM
  2. Almeuit's Avatar
    It looks like the T-Mobile app may have been doing something (I am guessing something with GPS due to the massive drain). I don't have a Note 5 but ... I don't think you can disable that app can you?
    10-04-2015 02:37 AM
  3. vlfifthdawnlv's Avatar
    Not sure what app it would be, but I'm positive I didn't "manually" open a tmobile app before falling asleep. On any regular day, T-mobile wont even make it to the top 10 usage or even 1%. There's a check for abnormal battery usage on the note and there is nothing listed on there.

    Regardless of what it is, it makes me feel uneasy. It can easily just happen again without warning. I lost 60% on idle within 3-4 hours.
    10-04-2015 03:02 AM
  4. vlfifthdawnlv's Avatar
    I think I figured it out...

    It seems the device is constantly going in and out of wifi. It would connect to wifi for like 1 minute and then it would disconnect and connect to 4g, then 10 seconds later it would connect back to wifi and repeat.

    Nothing is wrong with my router. All the other device in the house is connected fine.

    Think my device is defective? What are the conditions to get a new device? I feel this is something I'm going to constantly worry about and would cause me to constantly feel the need to check my battery.
    10-04-2015 04:40 AM
  5. Ruben Ocasio's Avatar
    I'm on AT&T Note 5, not sure what the app T-Mobile does since i'm on AT&T, But i assume you can disable it did you try that, look for something named something like T-Mobile app in Application/Application manager and scroll to right where it says (All) look for it in there you should find it by the icon look click on it see if your able to disable it!
    10-04-2015 04:45 AM
  6. tpence2177's Avatar
    I think I figured it out...

    It seems the device is constantly going in and out of wifi. It would connect to wifi for like 1 minute and then it would disconnect and connect to 4g, then 10 seconds later it would connect back to wifi and repeat.

    Nothing is wrong with my router. All the other device in the house is connected fine.

    Think my device is defective? What are the conditions to get a new device? I feel this is something I'm going to constantly worry about and would cause me to constantly feel the need to check my battery.
    I wouldn't say it's defective at this point especially if this is the only time it's happened I would say try clearing your cache and then see what happens. May be all that's needed.
    10-04-2015 05:28 AM
  7. Kelly Kearns's Avatar
    Not sure what app it would be, but I'm positive I didn't "manually" open a tmobile app before falling asleep. On any regular day, T-mobile wont even make it to the top 10 usage or even 1%. There's a check for abnormal battery usage on the note and there is nothing listed on there.

    Regardless of what it is, it makes me feel uneasy. It can easily just happen again without warning. I lost 60% on idle within 3-4 hours.
    You can disable the My T-Mobile app if you install Package Disabler Pro.

    If the TMO app started polling location like crazy, then that could bump it up to the top.

    You don't have to manually open apps for them to send location.
    10-04-2015 07:34 AM
  8. vlfifthdawnlv's Avatar
    I'm on AT&T Note 5, not sure what the app T-Mobile does since i'm on AT&T, But i assume you can disable it did you try that, look for something named something like T-Mobile app in Application/Application manager and scroll to right where it says (All) look for it in there you should find it by the icon look click on it see if your able to disable it!
    Doesn't seem to be a one time thing. Cleared caches already, its still acting up this morning doing the same thing.
    10-04-2015 09:26 AM
  9. Ruben Ocasio's Avatar
    Doesn't seem to be a one time thing. Cleared caches already, its still acting up this morning doing the same thing.
    Did you get to disable T-Mobile App ?

    Running On Samsung Galaxy Note 5 N920A
    10-04-2015 09:28 AM
  10. vlfifthdawnlv's Avatar
    Did you get to disable T-Mobile App ?

    Running On Samsung Galaxy Note 5 N920A
    Its not any particular t-mobile app but yes I have ended it before but it just comes back on on its own.

    The problem seems to be the phone not staying connected to wifi and disconnecting every minute so then it connects back to 4g, and 10 seconds later going back to wifi and repeating. I guess whenever that happens, the phone just categorizes it as "tmobile my account"

    I googled around and someone suggested it may be "smart network switch" but I checked and I have that off. My battery is fine when I toggle wifi off but this is only a temporary solution because this means I cant ever use wifi again.

    Any other suggestion?
    10-04-2015 09:36 AM
  11. Ruben Ocasio's Avatar
    Its not any particular t-mobile app but yes I have ended it before but it just comes back on on its own.

    The problem seems to be the phone not staying connected to wifi and disconnecting every minute so then it connects back to 4g, and 10 seconds later going back to wifi and repeating. I guess whenever that happens, the phone just categorizes it as "tmobile my account"

    I googled around and someone suggested it may be "smart network switch" but I checked and I have that off. My battery is fine when I toggle wifi off but this is only a temporary solution because this means I cant ever use wifi again.

    Any other suggestion?
    If you say all your other phones stay connected with no issues at all , then maybe last thing to do is do a factory reset, i know no one likes to start over but that's what i would do, and if that still don't work then call your provider and see if they replace it with another Note 5, oh btw once you do factory reset, try testing the phone without your apps from Playstore for a day see if it might of been a app thats not yet installed causing the issue.

    Running On Samsung Galaxy Note 5 N920A
    10-04-2015 09:43 AM
  12. vlfifthdawnlv's Avatar
    If you say all your other phones stay connected with no issues at all , then maybe last thing to do is do a factory reset, i know no one likes to start over but that's what i would do, and if that still don't work then call your provider and see if they replace it with another Note 5, oh btw once you do factory reset, try testing the phone without your apps from Playstore for a day see if it might of been a app thats not yet installed causing the issue.

    Running On Samsung Galaxy Note 5 N920A
    Hmm, let me google around some more and see if theres any other way. Would really want factory reset as a last resort, its just so much trouble
    10-04-2015 09:45 AM
  13. Kelly Kearns's Avatar
    Yes that is a particular T-Mobile app. That is My T-Mobile account app.
    10-04-2015 12:47 PM
  14. Kelly Kearns's Avatar
    See? It is the first TMO app I have disabled, thr My TMO account app and it does do location, which is why I have it disabled.
    Attached Thumbnails Woah! What just happened to my battery? Just drained suddenly-1443980997603.jpg  
    10-04-2015 12:50 PM
  15. MDMcAtee's Avatar
    Don't be overly confident that your home router isn't misbehaving. I have had issues with my AT&T phones and can tell you that resetting the router is sometimes needed. I have both the 2 ghz and the 5 ghz on my cisco router and it can hang up for 1 reason or another.

    Try resetting your router and see if this helps and if you have both bands try the 2 ghz first to see what happens before doing a factory reset.

    Posted from my AT&T 64 gig Black Sapphire leather wrapped Note 5
    10-04-2015 04:46 PM
  16. jdhooghe's Avatar
    T-Mobile app recently started pinging locations and has become a crappy app


    Sent from my iPhone using Tapatalk
    10-04-2015 07:34 PM

Similar Threads

  1. What is this icon Android
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 10-04-2015, 02:47 PM
  2. Were can I get a s pen for my s6 edge plus
    By Jh11b2009@gmail.com in forum Ask a Question
    Replies: 1
    Last Post: 10-04-2015, 08:31 AM
  3. What is the mystery behind the Note 3 Coins Identifier APP?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-04-2015, 01:38 AM
  4. How to show non owner user on open screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-04-2015, 01:13 AM
  5. Replies: 1
    Last Post: 10-04-2015, 01:11 AM
LINK TO POST COPIED TO CLIPBOARD