1. mikea3000's Avatar

    I am having pic messaging issues with my note 5 and I was wondering if other T-mobile users are experiencing the same thing to see if its a firmware issue.

    I think the way the note 5 does pic messaging is a bit inconsistent. In the past, after selecting a pic I want to send (from the gallery app) it immediately drops the pic into the stock messaging app and then I just have to type in the recipients name in the top of the message.

    Now, after selecting the pic, I get the attached window pop up asking me to select the recipient. I no longer have the option to type a message along prior to sending the pic. Once you select a recipient, it sends the pic right away. This is on the stock messaging app. i already tried, clearing cache and force stopping messaging
    Attached Thumbnails T-Mobile Picture Messaging-screenshot_2015-08-28-09-56-57.jpg  
    10-15-2015 12:50 PM
  2. JohnnytheK's Avatar
    Yeah me too, so I changed to Textra. It works simular to the old app. Why do they change things that work?

    Sent from my SM-N920T using Tapatalk
    10-15-2015 12:56 PM
  3. Eddster's Avatar
    Did you turn on "Enhanced Messaging" in the settings menu? If so, that might be the cause and you will need to turn it off.
    10-15-2015 08:05 PM
  4. mikea3000's Avatar
    I don't see enhanced messaging as an option on my tmobile version. Am I missing something? Do any tmobile userse this as an option and if so, does turning it off help?
    10-15-2015 08:48 PM
  5. mikea3000's Avatar
    Where is this option on the tmobile version? I don't see it. Any tmobile users have this option and if so, does turning it off solve my problem?

    10-15-2015 08:54 PM
  6. alt075's Avatar
    Mine does not do that. I'm with t mobile. I click on my pic I want. Then hit the share at the bottom. Then select messaging. It drops it in and I can wright a message with it. I have to wright in who I want to send it to also.
    10-15-2015 10:49 PM
  7. Eddster's Avatar
    This is how the Messages Settings menu looks on my Sprint version.

    Posted via the Android Central App
    Attached Thumbnails T-Mobile Picture Messaging-13856.jpg  
    10-15-2015 10:59 PM
  8. mikea3000's Avatar
    Are you on the latest firmware? I wonder how to set up my phone to do it the "old" way
    10-16-2015 09:25 AM
  9. wookiee2cu's Avatar
    Found this thread on T-Mobile forum: https://support.t-mobile.com/thread/114526

    Also, to turn off the VoLTE, press the phone icon, more (top right corner), settings, then go down to Voice over LTE settings. If you don't want to disable this then your only other option is to use a 3rd party texting app that will let you add text along with the picture.
    10-16-2015 03:10 PM
  10. Eddster's Avatar
    It is awful that Samsung allows the carriers to tamper with the features of its phones this way. I'll give you 3 guesses which company would NEVER allow something like this, and the first two don't count!

    Posted via the Android Central App
    10-16-2015 07:40 PM
  11. mikea3000's Avatar
    Thanks. Turning off volte allows it to work the old way. This is so stupid though. Still doesn't explain How some people claim it still works the old way with volte on

    Posted via the Android Central App
    10-16-2015 10:05 PM

Similar Threads

  1. How do I add a signature to my Samsung Galaxy S6 Active text messages?
    By AC Question in forum Samsung Galaxy S6 active
    Replies: 3
    Last Post: 10-16-2015, 03:19 PM
  2. Replies: 1
    Last Post: 10-15-2015, 12:39 PM
  3. Why is my cell phone not sending text messages?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 10-15-2015, 12:38 PM
  4. Replies: 0
    Last Post: 10-15-2015, 12:35 PM
  5. Message app lag
    By BigwhiteUK in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 10-15-2015, 12:19 PM