1. mack's Avatar
    I have a note5 with Verizon. I found multiple resources showing where this feature is, even on Verizon Wireless's website, but the option is NOT there. If a contact does not have a phone number then I don't want it to be displayed in my contacts list. I've tried Contacts->More->Settings. The options I have:
    • Import/Export contacts
    • Contacts to display
    • Sort by
    • Name format
    • Share multiple contacts


    Inside of 'Contacts to display' I have:
    • All Contacts
    • Phone
    • (my email)
    • (my work email)
    • (my work exchange email)
    • WhatsApp
    • Customized list


    Under Customized List, I have:
    • Phone
    • (my email)
    • (my work email)
    • (my work exchange email)
    • WhatsApp


    Each item only lists the contact groups. Was this feature removed or something? It's rather annoying to have so many random emails in my contacts...
    10-16-2015 10:30 AM
  2. beh's Avatar
    You may wish to try: OPEN Phone Dialer>More>Settings>Only Contacts With Phones
    10-16-2015 10:43 AM
  3. mack's Avatar
    It's already enabled in the phone dialer. You know what? I'll just use that. It doesn't fix it in messages, but whatever. Thanks
    10-16-2015 10:51 AM

Similar Threads

  1. Replies: 2
    Last Post: 10-24-2015, 08:34 AM
  2. Replies: 0
    Last Post: 10-16-2015, 10:24 AM
  3. How can I load previous files on audio manger (hide it pro) ?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 10-16-2015, 10:14 AM
  4. Replies: 0
    Last Post: 10-16-2015, 10:02 AM
  5. Replies: 0
    Last Post: 10-16-2015, 09:37 AM
LINK TO POST COPIED TO CLIPBOARD