1. JoBudden's Avatar
    I had the kenwood 9902s installed in my vehicle about a month ago. I recently bought a note 5 also.
    I'm having major issues getting android auto to work. So to be sure its not just faulty equipment I thought I would see if anyone else has this combo and have it working properly.
    10-20-2015 08:31 PM
  2. kswanson79's Avatar
    I purchased the 9702 a couple weeks ago with the Maestro Rr adapter kit for my 2012 silverado and it works flawlessly. The only difference between the two models is the number of bands on the EQ I believe.

    Posted via the Android Central App
    10-20-2015 09:07 PM
  3. JoBudden's Avatar
    Thanks, yea theres only a couple differences in the models. I'll have to look up the maestro adapter kit. also does you model do the hdmi? have you tried mirroring your phone? cant get that to work either. tried the adapter for the note 4 and it didnt fit the phone.
    10-20-2015 09:14 PM
  4. imarek3's Avatar
    How is your connection to the head unit made, through USB or Bluetooth? The reason I ask is because I had problems with my stick head unit dropping Bluetooth calls until I installed the Bluetooth Phonebook app. Here is an article that Phil wrote about connecting the Note 5 to Android Auto: http://www.androidcentral.com/samsun...d-android-auto

    Posted via the Android Central App
    10-20-2015 09:20 PM
  5. JoBudden's Avatar
    I connect usb for android auto. it doesn't work any other way from what I understand
    10-20-2015 10:27 PM
  6. kswanson79's Avatar
    Samsung dropped the support to mirror your screen (MHL) with Note 4 and up. Only android auto works with the phone. Make sure you follow both android and Kenwood directions to connect. Had to both pair Bluetooth and connect thru USB.

    Posted via the Android Central App
    10-21-2015 07:53 AM
  7. kswanson79's Avatar
    Onen issue i am having is when I connect to the android auto it disconnects my gear s. Not an issue while I'm in the car but after I leave the car it doesn't reconnect to my gear s.

    Posted via the Android Central App
    10-22-2015 08:12 AM
  8. JoBudden's Avatar
    For the guy who said his works. What carrier are you on?

    I managed to get it to work yesterday finally. Then when I went to get back in the car again it wouldn't connect, and hasn't since. I've tried contacting kenwood. They said to try another cord. I've tried multiple cords. They then recommended I send the unit in for repair. Which means I'll be out of a car stereo for 2-3 weeks. I've also tried the to change the USB setting and turning on USB debugging. That didn't work either.

    Posted via the Android Central App
    10-22-2015 07:57 PM
  9. kswanson79's Avatar
    I have AT&T with a Note5. I used a Samsung Galaxy factory cord and i have developer options activated also.

    Posted via the Android Central App
    10-23-2015 12:57 PM
  10. JoBudden's Avatar
    Well I figured it out. Sorta i still have to narrow the culprit down. But it does have to do with Verizons bloatware. I downloaded an app disabler. Disabled all Verizon based apps and plugged my phone in. It connects every time.

    Posted via the Android Central App
    10-24-2015 10:16 PM
  11. Rwlowden's Avatar
    JoBudden, were you able to get it working after disabling the Verizon apps? Was it VZ navigator?
    04-25-2016 08:40 PM

Similar Threads

  1. Does Note 5 have WiFi calling?
    By double923 in forum Samsung Galaxy Note 5
    Replies: 4
    Last Post: 10-21-2015, 08:40 AM
  2. How can I fix an echo on my Note 5?
    By Lance Vandyke1 in forum Samsung Galaxy Note 5
    Replies: 4
    Last Post: 10-20-2015, 11:01 PM
  3. How do I delete a picture on the S6?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 10-20-2015, 09:29 PM
  4. Why did my grandson's tablet screen go to half blank and half lines.
    By sukarenterprisesllc in forum Ask a Question
    Replies: 1
    Last Post: 10-20-2015, 07:47 PM
  5. Replies: 1
    Last Post: 10-20-2015, 07:43 PM