1. sfurse's Avatar
    Bought my Samsung Galaxy Note 5 from AT&T and love it. The only problem I have with it is when I move from one known wifi area to another one, it will automatically turn off the wifi and not connect until I manually turn wifi back on. I have checked all of the settings relating to the wifi and they seem correct. I have it so it is suppose to always scan for wifi even when in sleep mode. Is there a setting I am missing or is this something to do with AT&T?
    10-30-2015 08:09 AM
  2. Neal Smith's Avatar
    Won't that drain your battery down pretty fast?I have Avast battery saver app on mine and it turns on wifi by location so I never have to worry about it.
    Bought my Samsung Galaxy Note 5 from AT&T and love it. The only problem I have with it is when I move from one known wifi area to another one, it will automatically turn off the wifi and not connect until I manually turn wifi back on. I have checked all of the settings relating to the wifi and they seem correct. I have it so it is suppose to always scan for wifi even when in sleep mode. Is there a setting I am missing or is this something to do with AT&T?
    10-30-2015 08:34 AM
  3. Kelly Kearns's Avatar
    Bought my Samsung Galaxy Note 5 from AT&T and love it. The only problem I have with it is when I move from one known wifi area to another one, it will automatically turn off the wifi and not connect until I manually turn wifi back on. I have checked all of the settings relating to the wifi and they seem correct. I have it so it is suppose to always scan for wifi even when in sleep mode. Is there a setting I am missing or is this something to do with AT&T?
    Turn that scan off.

    It should automatically connect to all known WiFi areas.

    You don't have AT&T"s Smart WiFi or whatever they call it now, connected do you?
    10-30-2015 08:39 AM
  4. dkunzman's Avatar
    Go into app settings and disable AT&T Smart WiFi and AT&T hot Spots.
    I have found that unless you really want the AT&T function, most AT&T apps can be safely disabled. This usually takes care of a number of issues that seem to crop up on their devices.
    10-30-2015 09:30 AM
  5. sfurse's Avatar
    Thanks for the information. I just disabled the AT&T Smart WiFi app. Hopefully that will work.
    10-30-2015 10:25 AM
  6. Kelly Kearns's Avatar
    Thanks for the information. I just disabled the AT&T Smart WiFi app. Hopefully that will work.
    Yeah that thing causes problems.
    10-30-2015 10:50 AM

Similar Threads

  1. Replies: 2
    Last Post: 11-02-2015, 07:10 AM
  2. Replies: 1
    Last Post: 10-30-2015, 03:06 PM
  3. connected to alive wifi but no access
    By SWAPNIL PATIL 1 in forum Moto G (2013)
    Replies: 1
    Last Post: 10-30-2015, 02:46 PM
  4. Why does my mac address change automatically?
    By AC Question in forum Samsung Galaxy Note 2
    Replies: 0
    Last Post: 10-30-2015, 04:22 AM
  5. Replies: 0
    Last Post: 10-30-2015, 04:02 AM
LINK TO POST COPIED TO CLIPBOARD