1. bstarr3's Avatar
    I can't seem to get the handwriting recognition feature to work. I've downloaded the expansion pack for S Note. I've tried writing in S Note and converting to text - the "transform" option isn't there. I've tried using the handwriting tablet on the stock Samsung keyboard. I can enter handwriting, but it doesn't convert to text. I've also tried using S pen on text entry fields, which gives me a handwriting tablet entry, but again doesn't convert to text.

    Any advice, tips, suggestions? Anyone else having this problem?

    Handwriting recognition-screenshot_2015-11-04-11-59-21.jpg
    11-04-2015 02:08 PM
  2. pinkvikchick's Avatar
    Mine had been working, and then STOPPED and nothing worked, just like you're saying. I restarted my phone, and it now has not had a hitch...I don't know how long you've been trying...maybe give it a shot if you haven't already?
    11-04-2015 03:39 PM
  3. bstarr3's Avatar
    Sadly that didn't work. i tried killing the keyboard in app manager too. No dice.

    Posted via the Android Central App
    11-04-2015 05:42 PM
  4. bstarr3's Avatar
    Well, I was running package disabler. I turned everything back on, and the handwriting recognition feature is working again. So, now I have to go back through disabling things one at a time and finds out what package was borking handwriting.
    Has anyone else had this problem?

    Posted via the Android Central App
    11-04-2015 08:01 PM
  5. OceanView's Avatar
    No issues here.
    But then I don't have any apps that specifically uses the S Pen.
    11-05-2015 10:29 PM
  6. beh's Avatar
    I have no issues either. But then I don't use package disabler because after reviewing the list of things it disables I found well over half of them were necessary to run the Note 5 features I use everyday.
    11-06-2015 10:40 AM
  7. billykac's Avatar
    Got to be Package Disabler.
    I don't use that app and the handwriting recognition is spot-on - all the time.
    11-06-2015 11:58 AM
  8. anon(9652351)'s Avatar
    S-Note is terrible!!!! VERY unstable and unreliable. I cannot share anything I've done in S-Note. All features are turned on, nothing disabled. The only temp fix is a full factory reset but then it gets buggy a few days later and stops sharing.....I may have to completely disable S-Note
    11-06-2015 04:38 PM

Similar Threads

  1. Inconsistent ‘Ok Google’ recognition
    By Kris101 in forum Moto 360 (2015)
    Replies: 11
    Last Post: 11-05-2015, 11:30 AM
  2. Replies: 1
    Last Post: 11-04-2015, 03:47 PM
  3. Replies: 1
    Last Post: 11-04-2015, 10:32 AM
  4. Replies: 1
    Last Post: 11-01-2015, 06:40 PM
  5. Locked out of 5X? Anyone else having Pin recognition issues?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-23-2015, 02:10 PM