1. miraclemuck's Avatar
    I plugged my new Note 5 into speakers one night to play ocean sounds for sleep just like I have done for years with my Note 2. Even though my ringer was off it still rang through. I tried setting it to do not disturb and that kept it from ringing but it still paused the mp3 until the call went to voicemail. I'm a light sleeper and both of those situations result in me waking up. My girlfriend and I both have Note 5's and they both have this same issue. Any suggestions would be appreciated. Perhaps I'll just have to wait and hope that it'll be addressed in the Marshmallow update. I posted this question in the Q & A section but I got zero replies.

    Posted via the Android Central App
    11-05-2015 11:54 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! How about turning on Airplane Mode overnight, which would prevent any calls from coming through?
    11-06-2015 02:19 AM
  3. dpham00's Avatar
    You can try Bluetooth speakers and set it to media only
    B. Diddy likes this.
    11-06-2015 01:13 PM

Similar Threads

  1. multi-task menu: from cards to grid
    By jackoceanz in forum Nexus 6P
    Replies: 3
    Last Post: 03-07-2017, 07:07 AM
  2. Why my note 5 wont turn on?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2015, 02:44 AM
  3. How to prevent device getting infected by Shuanet, shedun & shifty bug ?
    By Areulrajhan in forum General Help and How To
    Replies: 1
    Last Post: 11-06-2015, 02:43 AM
  4. Why doesn't the back button work on my Galaxy Edge?
    By AC Question in forum Samsung Galaxy Note Edge
    Replies: 1
    Last Post: 11-06-2015, 02:31 AM
  5. How do I unlock a forgotten pattern on 360 security?
    By AC Question in forum Android Security Talk
    Replies: 1
    Last Post: 11-06-2015, 02:29 AM
LINK TO POST COPIED TO CLIPBOARD