1. Homeuser's Avatar
    Hi, for some reason, the do not disturb function on my phone won't work. I have it set up to turn on at 9pm and off at 7am and only receive calls from my favorite contacts. It turns on and whatnot, but I still get alerts from everyone. I brought it to a Samsung rep at one of my local best buys and they were stumped and couldn't figure it out so they reflashed the Operating system without me having to wipe it and start all over again. . It seemed to work at that moment, but not is not again. The only thing I can think of is another app causing it not to work, but I don't want to uninstall each app to figure it out. I have, in the meantime, installed the "Do not disturb" app from the Playstore and that seems to be working perfectly. Anyone else have this issue? When I have time, I'll uninstall every app, one at a time to figure it out.

    Thanks!
    11-07-2015 05:19 AM
  2. Geezer Squid's Avatar
    Wife and I both use that feature on our Note 5's every day with zero issues. It sounds like a Factory Data Reset is in your future! Good luck.
    11-07-2015 07:07 AM
  3. Chinoo's Avatar


    Make sure you have only allow from favorite calls/message, if you don't want to receive messages from anyone during the do not disturb, turn off message, I have this setup like this, I only received call from my favorite, no message, notification, alarm is on, I hope this help
    11-07-2015 07:46 AM
  4. Homeuser's Avatar
    That's just the thing, it's only a few weeks old. Been doing that from day 1 with nothing installed.
    11-07-2015 05:07 PM
  5. Homeuser's Avatar
    Thanks, I did this and yet the messages all come through still
    11-07-2015 05:08 PM
  6. Homeuser's Avatar
    https://images.tapatalk-cdn.com/15/11...0c93594ac0.jpghttps://images.tapatalk-cdn.com/15/11...dd55a8d0dc.jpg

    Make sure you have only allow from favorite calls/message, if you don't want to receive messages from anyone during the do not disturb, turn off message, I have this setup like this, I only received call from my favorite, no message, notification, alarm is on, I hope this help
    I was set up just like this. But I found the issue (actually Samsung did) we went to settings : sounds and notifications :App notifications and then to messages and turned off "SET AS PRIORITY" now it works perfectly!
    paperchasinjason and Kalnel like this.
    11-07-2015 07:39 PM
  7. paperchasinjason's Avatar
    Was having the same Exact problem... Thanks.! I turned off Set As Priority in app notification and now mine works too! Thanks again
    12-08-2015 11:52 AM

Similar Threads

  1. Why aren't I receiving text messages?
    By AC Question in forum Samsung Galaxy S6 edge+
    Replies: 1
    Last Post: 11-11-2015, 01:23 AM
  2. Do I use smart switch with kies or is smart switch a programme on its own.
    By martinjones in forum General Help and How To
    Replies: 3
    Last Post: 11-09-2015, 04:55 AM
  3. Replies: 1
    Last Post: 11-07-2015, 07:57 AM
  4. Replies: 1
    Last Post: 11-07-2015, 05:45 AM
  5. How do I sync from ipad to android Huawei phone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-07-2015, 03:17 AM
LINK TO POST COPIED TO CLIPBOARD