1. BellaGee's Avatar
    Hi everyone,
    I noticed over the last few days that my phone isn't charging as fast as it did when I first got it, which was only about 3 weeks ago. Before it would say "fast charge" when I plugged it in, but now it says "cable charging" and isn't charging as quickly. (Still pretty fast, though). I have 2 of the same charger - the one that came with this phone and the one that came with my S6 - and it says the same for both.
    Any suggestions as to why the fast charge might not be working properly?

    Posted via the Android Central App
    11-19-2015 11:12 PM
  2. doctordwaynewilliams's Avatar
    I have noticed this too over the last few days.

    Note in my house!!!
    BellaGee likes this.
    11-19-2015 11:28 PM
  3. leow zhun xiong's Avatar
    i have the same problem too...this problem happens after i upgrade the software last few day
    BellaGee likes this.
    11-19-2015 11:55 PM
  4. doctordwaynewilliams's Avatar
    i have the same problem too...this problem happens after i upgrade the software last few day
    That's a good observation. You may be right.

    Note in my house!!!
    11-19-2015 11:57 PM
  5. BellaGee's Avatar
    I hadn't noticed an update, but that sounds like a possibility. If that's what it is, l wonder if and how it can be fixed ?

    Posted via the Android Central App
    11-20-2015 12:12 AM
  6. Bluejayy's Avatar
    I hadn't noticed an update, but that sounds like a possibility. If that's what it is, l wonder if and how it can be fixed ?

    Posted via the Android Central App
    Hehe everyone had this issue. Just change the USB wire ONLY and problem solve. For some reason the USB comes with it is too thin. I use my note 4 USB cable and it works all the time now.

    Posted via the Android Central App
    11-20-2015 06:07 AM
  7. BellaGee's Avatar
    Hehe everyone had this issue. Just change the USB wire ONLY and problem solve. For some reason the USB comes with it is too thin. I use my note 4 USB cable and it works all the time now.

    Posted via the Android Central App
    Oh wow, I really hope that works! That would be awesome. I'll pick one up tomorrow and let you know how it goes. Thanks for the tip! :-)

    Posted via the Android Central App
    11-20-2015 09:53 PM
  8. don Adams's Avatar
    Yeah the same thing happened with me. I started using my note 4 charger and boom no more issues. For some reason the cord is the issue

    Posted via the Android Central App
    11-21-2015 05:23 AM
  9. Climb14er's Avatar
    I bought a few Anker Powerline cables, 3 and 6 ft to replace the stock Samsung cable.
    11-21-2015 06:42 AM
  10. zmann's Avatar
    Same here,, cord crapped out. Started using my note 4 cord and works fine.. Compare the 2 cords, Note 4 cord is much thicker.
    11-21-2015 02:08 PM
  11. doctordwaynewilliams's Avatar
    Mine works off and on now.

    Note in my house!!!
    11-21-2015 02:56 PM
  12. DX9's Avatar
    Yeah I had this problem back when I had the Note 5 before I went back to the iPhone. Started happening after a week or so. Went and got a Griffen Cable for $8 or something. Worked perfect every time. When I went back to the Note a few weeks ago I used the Griffen right away. Fast Charge every time.
    11-21-2015 08:12 PM
  13. Misszell's Avatar
    Yup....New cord fixed my issue as well. I purchased a 6 dollar Monoprice cord from Amazon and it fast charges everytime now.
    11-22-2015 01:33 AM

Similar Threads

  1. Replies: 1
    Last Post: 11-20-2015, 07:15 PM
  2. HTC M8 Charge time tests
    By Altema22 in forum HTC One M8
    Replies: 0
    Last Post: 11-19-2015, 04:48 PM
  3. Why is there no sound on my Moto G?
    By Ellie Worboys in forum Moto G (2013)
    Replies: 1
    Last Post: 11-19-2015, 04:17 PM
  4. Why don't I have any internal space on my S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 11-19-2015, 04:16 PM
LINK TO POST COPIED TO CLIPBOARD