1. gjkiii's Avatar
    My wifi connection in the house gets 40 mbps. When I connect my phone to the wifi I am only able to download 5 mbps. My upload speed is fine. When I go to wifi settings and tell it to forget my network and then I reconnect by entering my password my download speed returns to normal. When I turn off the wifi and then turn it back on the speed will drop back down to 5mpbs. Any idea what the problem is? Thank you.
    11-26-2015 12:24 PM
  2. jimkar's Avatar
    Are you connecting on the 5 GHz? My 5 is a bit inconsistent.

    Posted via the Android Central App
    11-26-2015 01:11 PM
  3. Eddster's Avatar
    Might also be an iPv6 issue. I was having problems using WiFi and once I disabled iPv6 on my router everything was fine. I read somewhere that Lollipop has an issue with iPv6 and plays better with the older iPv4 protocol.

    Posted via the Android Central App
    11-26-2015 01:29 PM
  4. gjkiii's Avatar
    How can I tell if its 5 ghz or not? I checked my Fios router and I cannot find and mention of it or whether its an IVP6 enabled or not.
    11-26-2015 02:08 PM
  5. jimkar's Avatar
    If you can't see in the router suggest an app like wi-fi analyzer.

    Posted via the Android Central App
    11-26-2015 02:20 PM
  6. gjkiii's Avatar
    I will try that..... I have a little more info..... I left my house and then came back. I I forgot to turn off my wifi when I left. I when I returned it reconnected back to my router and I got top speed. The problem seems to be related to actually turning the switch off and on manually as opposed to leaving it switched on and getting out or range of the WiFi and then getting back into range if this makes any sense.

    Posted via the Android Central App
    11-26-2015 03:04 PM
  7. Dhanikz's Avatar
    My wifi connection in the house gets 40 mbps. When I connect my phone to the wifi I am only able to download 5 mbps. My upload speed is fine. When I go to wifi settings and tell it to forget my network and then I reconnect by entering my password my download speed returns to normal. When I turn off the wifi and then turn it back on the speed will drop back down to 5mpbs. Any idea what the problem is? Thank you.
    You might not have a problem at all. Are you sure it's not 5 MBps. Lots get confused with MBps and Mbps. 40 Mbps = 5 MBps
    11-27-2015 02:23 AM
  8. gjkiii's Avatar
    Its 40 Mbps.....I am only getting 1/8 of what I should.....
    11-27-2015 08:57 AM
  9. Delirious D's Avatar
    Im using a linksys dual band. Currently on the 2.4ghz. I pay for 50 megs down and 5 up. And no issues here. If your isp is anything like the one i work for. This will be the answer they give you "wireless speeds are not guaranteed."

    Try changing the wifi frequency on your router. Ive notice i have to do that in order for my blueray to work. But then i have to change it again to avoid interfere with my work headset.

    11-27-2015 10:51 AM

Similar Threads

  1. Replies: 1
    Last Post: 11-26-2015, 09:10 PM
  2. Storage/Memory problem. Can I get some help?
    By roadie4life in forum LG G4
    Replies: 1
    Last Post: 11-26-2015, 03:45 PM
  3. Why can't I get my Samsung Note 4 to connect to my MacPro?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 11-26-2015, 12:05 PM
  4. Why am I having trouble with watching videos?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 11-26-2015, 11:49 AM
  5. Replies: 1
    Last Post: 11-26-2015, 11:37 AM
LINK TO POST COPIED TO CLIPBOARD