1. Centuries Incorporated's Avatar
    I tried it on my iMac, but it doesn't work, and even, it is new condition, I bought it yesterday, my iPhone 6S worked on both computers fine. But, on Windows 10, the error message said that: The device has either stopped responding or has been disconnected. My MicroUSB is also new too, but the only thing I gotta say is that I bought it on Amazon, so it came from United Arab Emirates. It is flawless, not cracked, not dropped, not rooted, not customized, and was bought yesterday, and was tried on both computers.
    12-31-2015 09:32 PM
  2. ab304945's Avatar
    Try installing the drivers for it

    Posted via the Android Central App
    01-01-2016 01:28 AM
  3. zorian99's Avatar
    think its windows 10 thats messing it up....been looking for samsung windows 10 drivers but dont think they are out yet
    01-01-2016 12:01 PM
  4. jgraves1107's Avatar
    I'm on 10 and mine works fine. Your missing the drivers is all. Download kies and try installing them from there.
    01-01-2016 12:13 PM
  5. chrisg750's Avatar
    I agree. Go to samsung site and download Kies. Unplug the phone before opening the application. Let Kies do the work in this case...
    01-01-2016 03:32 PM
  6. Trees's Avatar
    The Note 5 has to be in MTP mode and not the Installer Mode. Probably not the case here, but something to check after ensuring that the drivers are installed and working per suggestions above.
    01-02-2016 08:47 AM

Similar Threads

  1. Replies: 1
    Last Post: 01-01-2016, 03:27 AM
  2. Replies: 1
    Last Post: 01-01-2016, 03:17 AM
  3. Wi-Fi connected but internet not working?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-01-2016, 03:16 AM
  4. I ran my Note 5 through the washer. What do I do?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-31-2015, 09:07 PM
  5. Replies: 1
    Last Post: 12-31-2015, 08:40 PM