1. Davidonabus's Avatar
    Hey Folks,

    I bought a used Note 5 64GB today. I was told it was an unlocked version. Sure enough, I put my 7-11 Speakout sim into it, and it worked great. I tried a Wind Mobile sim and that worked well too. I brought the device home and saw that there was a software update for it, however, I couldn't install the update due to unauthorized software having been detected. The error message suggested I use SmartSwitch. I proceeded to download SmartSwitch, and once I installed it and plugged in my device it began updating. Unfortunately, once the update was complete my device's phone could no longer be used, "Could not connect to requested network.."

    Any idea what I've done wrong? I've tried flashing the device a number of times now (custom roms + stock roms) and I can't seem to get the mobile functionality working again.

    Any advice would be greatly appreciated!

    David
    01-24-2016 09:31 AM
  2. Rukbat's Avatar
    01-24-2016 04:43 PM
  3. Davidonabus's Avatar
    Thanks, I have flashed it back to the stock rom (using Odin). Everything seems to work fine except for the mobile.
    01-24-2016 11:28 PM

Similar Threads

  1. Nexus 5 will not start - is there a way to access my photos?
    By AC Question in forum Google Nexus 5
    Replies: 1
    Last Post: 01-24-2016, 04:45 PM
  2. Why will my Galaxy S4 allow me to SIM Unlock?
    By SwampDonky910 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 01-24-2016, 11:20 AM
  3. Why is my Samsung Galaxy 3 8inch Tablet taking so long to charge?
    By AC Question in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 01-24-2016, 09:49 AM
  4. How do I uninstall Need for Speed from Idol 3?
    By AC Question in forum Alcatel Idol 3 Series
    Replies: 1
    Last Post: 01-24-2016, 09:18 AM
  5. Need help building a functioning store in app inventor2, Thank! Anyone?
    By AC Question in forum Software Development and Hacking
    Replies: 1
    Last Post: 01-24-2016, 08:45 AM
LINK TO POST COPIED TO CLIPBOARD