1. Tahuhali's Avatar
    So I have a Note 5, my wife have a Note3. We also have about 4 other PCs in the house right now. All of the other devices can use the WiFi perfectly except for mine. I can connect to the wifi, and it does say that I'm connected. However I can't use the Internet at all when I'm on wifi, only on 4G. No matter what app I'm in. Any ideas as to why just my device is doing this?

    Posted via the Android Central App
    02-04-2016 01:34 PM
  2. SpookDroid's Avatar
    Is it connecting to WiFi and 4G at the same time? If so, try disabling the Smart Network switch in your WiFi settings.

    Also, have you tried deleting your WiFi network from your phone and re-adding it? It may be an IP-lease renewal issue.

    Are you using any VPN or Proxy apps or settings in your phone? Those might also be 'kicking in'. To rule out any 3rd party apps blocking access, I'd try booting up your phone in Safe Mode and trying to connect to WiFi.
    02-04-2016 01:43 PM
  3. jlilnc14's Avatar
    It's something to do with the ipv6, there's apps to disable ipv6. Try that and see if that's the problem. I had that problem with my gf's router. Used that app but the problem fixed itself a month later by itself..

    Posted via the Android Central App
    02-04-2016 10:41 PM
  4. DamianP's Avatar
    I have the same issue in my house. No issues with iPhone, LG G4, Nexus 6P and various other phones. New Note 5 refuses to keep a steady wifi signal on the same network. I have to turn on and off wifi to fix it. Smart network is not the issue on mine. Very odd since its very specific to the Note 5.
    02-05-2016 07:43 PM
  5. Frank Visconti's Avatar
    I had the same problem. I was able to get the MAC address of the phone and add in a static address on my comcast router and that fixed everything. I have 2 NOte 5's and an LG V10 I had to do it on.
    02-16-2016 03:53 PM
  6. Nakrohtap's Avatar
    Having this same issue with xfinity. Was about to go the DNSet route when I got home. But, magically, it's working again. The last thing I did was reboot the gateway this morning. I read about the Android 5.x issue and ipv6. I did all of the channel changing and other things last night to no avail.
    02-16-2016 04:36 PM

Similar Threads

  1. Problems with WiFi or specific apps
    By per.fog.9 in forum Nexus 6P
    Replies: 15
    Last Post: 02-08-2016, 02:49 PM
  2. My connection keeps freezing every few minutes on wifi
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-04-2016, 12:24 PM
  3. Replies: 2
    Last Post: 02-04-2016, 12:19 PM
  4. How can I fix a wifi problem?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 02-04-2016, 07:14 AM
  5. Samsung Galaxy S4 SD Card Issue
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-04-2016, 04:49 AM