1. bbqwings2's Avatar
    I just got the note 5 a few months ago, and I love it so far. However the last few days out of the blue I would just have my launcher stop responding over and over. I was first using Action launcher 3 when it happened, then I switched to Nova prime and it happened, now I'm using Google launcher and it has happened. It pops up with the not responding message at random intervals, usually like every few minutes. But it stopped 2 hours ago which is really weird. Should I factory reset? How do I do that without losing data? Should I wait till marshmallow then factory reset? I'm not rooted, and don't plan on rooting for a few months. I also haven't really downloaded any new apps that are running in background.
    Thanks!

    Posted via the Android Central App
    02-27-2016 09:42 PM
  2. Issemann's Avatar
    I'm in the same boat. I use Nova and I noticed that TeslaUnread was updated to ver5.0 (that's when the lag and issues started). But even after uninstalling TeslaUnread, Nova was still giving me problems. I wiped the cache from the boot menu, but still no luck. Any other suggestions are greatly appreciated!
    02-27-2016 09:47 PM
  3. billykac's Avatar
    Do a little research and see if others have solved this particular situation - that's where I'd start.
    Wiping cache is the best next step. Google it. It's simple.
    If that doesn't work, consider uninstalling all 3rd party launchers and wipe cache again.
    It that doesn't do the trick, you may want to consider a factory reset.

    I've used all of the popular launchers, and stuck with Nova for years. On the N5, I find the stock launcher is ultra-fast, perfectly stable and provides all the features I really need. You may want to revisit the stock launcher once you fix the lag issue.
    02-28-2016 09:07 AM
  4. bbqwings2's Avatar
    I have tried to reset the cache many times (in recovery mode) and it hasn't done anything to help. I have switched back to touch wiz launcher, but it is now happening for that launcher. I would factory reset but I was gonna wait till marshmallow came out. Unfortunately att is taking their time to release it to the Note 5.
    I read that it's better to factory reset after you update and I was planning to do that anyway.

    Posted via the Android Central App
    02-29-2016 02:52 PM
  5. Issemann's Avatar
    I have tried to reset the cache many times (in recovery mode) and it hasn't done anything to help. I have switched back to touch wiz launcher, but it is now happening for that launcher. I would factory reset but I was gonna wait till marshmallow came out. Unfortunately att is taking their time to release it to the Note 5. I read that it's better to factory reset after you update and I was planning to do that anyway.
    You read correctly. I was planning the same. So far, TouchWiz has been very stable (and very fast). But I miss Nova too much. So I'm hoping someone finds a solution to this problem soon!!
    02-29-2016 03:34 PM
  6. Issemann's Avatar
    Wiping cache is the best next step. Google it. It's simple. If that doesn't work, consider uninstalling all 3rd party launchers and wipe cache again. If that doesn't do the trick, you may want to consider a factory reset.
    I've wiped the cache, as you suggested. I've even uninstalled & re-installed Nova Launcher, but the problem still persists.
    02-29-2016 03:36 PM
  7. awraynor's Avatar
    Same here for me. I have even gone so far as to factory wipe and same problem comes back, TouchWiz keeps crashing. Last night I contacted
    Verizon and they're sending me a new phone.

    I fired up my old S4, updated it and guess what, same thing. It's using Nova Launcher however. Screen goes black except for top bar, phone lags and even turns itself off. I uninstalled almost all apps.

    On the Note5 I happened to notice significant battery use by DT Ignite about the time things started, might not be related? But for the moment I have two unusable phones.

    I work in health care and I must get my phone calls and this is not going to work.
    03-01-2016 06:34 AM
  8. bbqwings2's Avatar
    I don't know if this is related to your battery issues, but I also have tons of battery issues when this happens. Mine says that Android system uses like 35%
    It's strange because it happens every once in a while now, like every hour. Maybe wiping the cache did help a little bit.
    Are all Samsung phones like this? I should have got a Nexus

    Posted via the Android Central App
    03-01-2016 06:50 AM
  9. awraynor's Avatar
    I mentioned how my S4 did the same after updating. This morning I did a factory reset on the S4, but
    didn't install any additional apps. It's been fine all day so far. This makes me wonder if an app is crashing the
    launcher.

    I know in windows you can check the logs for help. I'll have to investigate if Android has something similar.
    It's frustrating given this doesn't happen consistently so it's hard to track down the problem.
    03-01-2016 12:10 PM
  10. awraynor's Avatar
    The S4 without apps ran fine. I completely reset the Note5 and it did well until I started installing apps. Didn't
    allow enough time between apps to narrow it down, but app installs did cause a problem. Wish I knew more
    about finding the buggy app.
    03-01-2016 07:33 PM
  11. Issemann's Avatar
    I found the problem last night.... It was the Google Now widget. Once I removed it, everything went back to normal! 😊
    03-02-2016 07:22 AM
  12. bbqwings2's Avatar
    That makes sense! Because I redownloaded action launcher last night and I didn't have time to customize it and it didn't crash!!
    I'm so excited that it will work properly now. Thanks for figuring it out and posting it. Your the best

    Posted via the Android Central App
    03-02-2016 07:32 AM

Similar Threads

  1. Replies: 0
    Last Post: 02-27-2016, 09:24 PM
  2. Why is my phone be repeatedly turning on and off on boot screen?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 02-27-2016, 07:45 PM
  3. Go SMS and Marshmallow
    By tennislvr8 in forum Android 6.0 Marshmallow
    Replies: 0
    Last Post: 02-27-2016, 07:27 PM
  4. Replies: 1
    Last Post: 02-27-2016, 07:26 PM
  5. Replies: 0
    Last Post: 02-27-2016, 06:21 PM
LINK TO POST COPIED TO CLIPBOARD