1. AC Question's Avatar
    I have been facing issue with camera. Not able to capture images with true color. Especially when I capture something in red. Red is always faded which make picture look ugly. Most of the pictures are whitish. Also when I try to capture something with dark background I can see lot of pixels as I am shooting with a VGA camera. I took my device to service center and they updated the firmware however problem is still there. Camera is not at all up to Samsung standard. I have tested and compare pictures captured by other Samsung device and other performed better in same condition. I will look forward for your response. Please suggest what can be done.
    03-01-2016 08:31 PM
  2. dpham00's Avatar
    Have you tried a third party camera app?
    03-03-2016 07:03 PM
  3. Kendahl Titcomb's Avatar
    Is it possible you have a clone device and not a true Samsung Phone. They can look allot alike but have problems similar to what your describing

    Posted via the Android Central App
    03-04-2016 12:21 AM
  4. Devhux's Avatar
    If you go to Settings - About Device, what does it say for Model #, Android Version, and Baseband?

    It really sounds like it may be a clone device, as the Note 5 camera is very good.

    (to anyone else reading this thread, yes I know these items can all be faked - there's usually some telltale signs though)
    03-04-2016 05:13 AM
  5. dhimana3's Avatar
    I did check

    It says model # SM-920G
    Android Version - 5.1.1
    Baseband N920GUBUAOL

    I was purchased from authorised Samsung Store. I went to service center and they are behaving like illiterate. Saying device is fine and there is no issue. I showed them sample pictures however they still denied to accept the reality. Please suggest.
    03-05-2016 09:09 AM
  6. dhimana3's Avatar
    It says model # SM-920G
    Android Version - 5.1.1
    Baseband N920GUBUAOL

    I was purchased from authorised Samsung Store. I went to service center and they are behaving like illiterate. Saying device is fine and there is no issue. I showed them sample pictures however they still denied to accept the reality. Please suggest.
    03-05-2016 09:09 AM
  7. dhimana3's Avatar
    Yes I tried however no success.
    03-05-2016 09:10 AM
  8. hub1's Avatar
    Do you have a piece of plastic protection on the lens?
    03-05-2016 09:32 AM
  9. dhimana3's Avatar
    No there is nothing on lens
    03-05-2016 12:19 PM
  10. carlos12001's Avatar
    Are you use a "filter" Or normal camera mode?

    Posted via the Android Central App
    03-05-2016 05:33 PM
  11. angryamygdala's Avatar
    Perhaps the screen display settings are wrong? Try looking at the image k another computer? This is an odd one.

    Posted via the Android Central App
    03-05-2016 05:46 PM
  12. dhimana3's Avatar
    Normal Camera mote. All settings are on Auto. I have reset camera setting also tried hard reset as well. Nothing working
    03-06-2016 12:53 AM
  13. dhimana3's Avatar
    It's on Adaptive display
    03-06-2016 01:00 AM
  14. Devhux's Avatar
    Could you upload a couple photos here so we can see what it looks like?
    03-06-2016 12:52 PM
  15. dhimana3's Avatar
    I will click few pictures with my Note 5 and one other phone in same conditions so that u can check them. I will post them soon.
    03-07-2016 03:04 AM

Similar Threads

  1. Replies: 11
    Last Post: 12-13-2016, 09:20 AM
  2. Why won't my email load/memory?
    By Alexphilly69 in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 03-07-2016, 05:10 PM
  3. Replies: 14
    Last Post: 03-02-2016, 05:00 PM
  4. Received my S7 edge: questions coming from a Note 5
    By orangeman in forum Samsung Galaxy S7 edge
    Replies: 4
    Last Post: 03-02-2016, 02:01 PM
  5. Samsung Galaxy S7 and S7 edge: Official Introduction [VIDEO]
    By ironass in forum Samsung Galaxy S7
    Replies: 5
    Last Post: 03-01-2016, 07:31 PM
LINK TO POST COPIED TO CLIPBOARD