1. ZoltanB74's Avatar
    I have bought a Galaxy Note 5 2 days ago and I can not access any website or application that uses a custom port when I am using Wi-Fi. I tried at different locations over different Wi-Fi networks and routers and it is not working. The custom website and port is working fine over any other device, just my Galaxy Note 5 has this problem. Also, it is working with my Galaxy Note 5 if I use mobile data or a VPN, the problem occurs only over Wi-Fi.
    So, I typed (on both Internet and Chrome apps): (sample) and it is not working. If I turn off Wi-Fi and use mobile data it is working instantly.

    I assume it is some kind of a firewall but I can't figure out from where this is coming. I even tried to start the phone on safe mode and the results are the same.

    What can be wrong?
    03-07-2016 05:12 AM
  2. ZoltanB74's Avatar
    Any comment?
    03-20-2016 06:13 AM
  3. Trees's Avatar
    Agree the problem does not make sense. All of the WiFi access points don't work, yet cellular network based access does. Does turning off mobile data and only using WiFi result in the same? This would force the Note 5 to have its DNS, routing, etc. all from a WiFi access point rather than possibly getting confused if the cellular network and WiFi are on at the same time.

    When you say does not work, does it mean that the site with the custom ports is not reachable at all, or that the content or some content does not display as expected? Are there other sites you know of that have a custom port? Do those work with mobile data only, WiFi data only, and when mobile data and WiFi data are on at the same time?
    03-20-2016 09:14 AM

Similar Threads

  1. Replies: 7
    Last Post: 06-12-2016, 04:45 PM
  2. Replies: 3
    Last Post: 03-07-2016, 05:25 AM
  3. Replies: 0
    Last Post: 03-07-2016, 04:53 AM
  4. Replies: 0
    Last Post: 03-07-2016, 04:47 AM
  5. Why is my watch not charging?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 03-07-2016, 04:04 AM