1. mcoomer's Avatar
    Title says it all. I checked that Waze is up to date and restarted the phone and app a few times but still no joy. App updated to the new design a couple days ago. Now, all I see is tan background with black spaces for landmarks. No roads and no other Waze symbology. As you can see in the screen cap below, my house shows up but otherwise black and tan. Worked fine yesterday but not today. Anyone else seeing this after updating to Marshmallow?


    Updated to Marshmallow last night and Waze no longer works-waze.jpg
    03-11-2016 06:52 AM
  2. mcoomer's Avatar
    Should probably have done this first, but just checked waze.com and they've already got a notice up about blank/empty maps on Android devices. Looks like it's broken for now.

    03-11-2016 06:59 AM
  3. cwbcpa's Avatar
    I've been using Waze since I updated a week ago. Used it this morning actually. I have had no issues. I'm on Verizon if that makes a difference.
    03-11-2016 08:04 AM
  4. brodieb's Avatar
    03-11-2016 10:28 AM
  5. beh's Avatar
    As mentioned above you should probably uninstall and then go to the Play Store and install the newest version. Save you data of course before the installation of the new version.
    pottasium likes this.
    03-11-2016 11:30 AM
  6. mcoomer's Avatar
    I'm at version 4 on Verizon. May try to reinstall it. I'll do that and report back.


    Posted via the Android Central App
    03-11-2016 11:33 AM
  7. mcoomer's Avatar
    Uninstalled, powered off, wiped cache, reinstalled, logged in and it works.


    Posted via the Android Central App
    cwbcpa likes this.
    03-11-2016 11:50 AM
  8. Steve McCoy's Avatar
    Agreed, same here. Deleted and reinstalled and all works well now.
    03-24-2016 10:54 PM
  9. Devilsbane's Avatar
    I upgraded to the S7 last week and installed Waze but never got maps. Closed the app, rebooted the phone, nothing.

    Went in today and before uninstalling just tried deleting data. Ran the app and had to sign in and everything again but now it appears to be working. No idea what was happening but a reinstall might be unnecessary. Thanks guys
    06-04-2016 05:36 PM
  10. RdHcool's Avatar
    Deleting all data using Applications menu in S7 System menu worked.
    06-11-2016 11:34 PM

Similar Threads

  1. No ringtons in S7
    By L Gh in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 03-11-2016, 06:27 PM
  2. Why are my HTC Lock screen icons different to themes downloaded?
    By AC Question in forum HTC Sensation XL
    Replies: 1
    Last Post: 03-11-2016, 08:40 AM
  3. Replies: 1
    Last Post: 03-11-2016, 08:28 AM
  4. How can I fix an Audio and Video delay on an Android phone?
    By katieeee in forum Samsung Galaxy J Series
    Replies: 1
    Last Post: 03-11-2016, 08:25 AM