10-08-2017 08:47 AM
59 123
tools
  1. Androidnovice62's Avatar
    I was having the same problem on my s7edge for about two weeks now.

    Nothing here had helped. But going into the settings of the app itself, you can restore it to factory settings. This just helped me. Only used it to set an alarm and I'm still unsure if it will stick. I'll be back with updates. As of now, this seems to do the trick!
    How do I get to the app settings.
    I thought I was in it but don't see default settings. I have a Note 5
    08-04-2016 09:26 PM
  2. Potentzero's Avatar
    Go into phone settings. Then applications. Then application mananger. From there go to Google App. Within there,you can change to default settings.
    08-05-2016 09:53 PM
  3. tenbsmith's Avatar
    I've been having the same problem with my Nexus 5X.

    Potent Zero, which app? The "Google" app? please describe how you did that.

    Others, still experiencing this problem may want to post over on the Google Product forums. Please provide your phone model and OS.
    https://productforums.google.com/for...ch/ETd6wCk8Ots
    08-08-2016 04:27 PM
  4. tenbsmith's Avatar
    Hmm, I've gone to the Google App settings, but do not see a way to 'reset default settings'.
    08-09-2016 09:22 AM
  5. Talven81's Avatar
    Go in to your applications, uninstall the update, reinstall.

    Magic, fixed.

    Sorry to the guy who factory reset.
    08-11-2016 11:08 PM
  6. KimC2003's Avatar
    i been having issues for a week....i uninstalled and reinstalled....same thing over and over. So I signed out of goolge completely, then signed back in and TADAAAAAAAAAAA it is now working! so if you been having issues with this ok google saying you are offline, try that sign out and then back in...been working ever since!
    This worked for me! Signed out of my Gmail account, now 'ok Google' works perfectly. Thanks!
    08-12-2016 10:11 PM
  7. Jaime Suero's Avatar
    The issue was fixed by clearing the cache of Google Apps, under applications.
    08-15-2016 03:16 PM
  8. 4815162342's Avatar
    try this ,worked with mineHow To Stop PROXY CONNECTION FAIL Android Error.

    If you are making use of a Wi-Fi network, all you need do is

    Go to Settings > WIFI, then select the particular network you are connected to, press and hold for some seconds and click on some sort of “Disable Proxy” and that’s it.

    On the other hand, if you are making use of the internet configuration provided by your service provider (APN), simply go to Settings > Mobile Networks > Access Point Names . Now edit the Access Point Name in use and disable whatever proxy you find in it, then Save.

    To be on the safe side, it is recommendable that you delete the Access Point Name and create a new APN profile without proxy server enforcement.

    You can then try connecting the application back to the internet and watch the net::ERR_PROXY_CONNECTION_FAIL error get fixed.

    hope this helps.
    08-18-2016 03:41 PM
  9. John-Charleston's Avatar
    I have had this problem for quite a while and none of the above fixes worked for me until I went to Settings - Applications - Application Manager - Google App - and then hit "uninstall updates". Then I needed to reload the app and install updates, retrain it by saying "ok google" 3x and now it seems to work again. Hope it sticks and hope this helps someone else!
    08-29-2016 11:19 PM
  10. mesocyclone30's Avatar
    Or you could just delete app settings and not have to reinstall app updates. Worked for me for a week or two

    Before it did it again.
    08-30-2016 02:12 AM
  11. dsmodaro's Avatar
    This worked for my Galaxy S5. Thanks!
    09-11-2016 12:37 AM
  12. Tauncie's Avatar
    If wifi and bluetooth are both on... switch one off.

    This worked for me! I turned off Bluetooth and now "ok google" works again! Thank you!
    09-11-2016 05:31 AM
  13. Sjwoo's Avatar
    Power Saving mode causes this. In Power Saving settings, you have to turn off "restrict background data".
    Clearing the Google app fixed the problem on my Verizon note 4 but power saving was off.
    09-24-2016 01:19 PM
  14. jlost's Avatar
    I had this issue on my wife's phone. Cone to find out, these phones don't like 5ghz Wi-Fi so I switched to 2.4ghz and fine
    09-24-2016 03:25 PM
  15. Delta Jordan's Avatar
    I keep getting an offline message after installing the most recent update on September 25, 2016. "OK Google" give me the option to retry however it gives me the same error message. My Wi-Fi is on, airplane mode is off, battery saver is on, I've checked the settings and there were no changes on my end. Please advise???... So annoying
    I have been having problems with OK google and it seems to have started after updating to Marshmallow. 90% of the time, when I say "OK Google" I get a screen message saying "offline" and giving me sample offline commands I can use. Yet I have a very good connection whether Wi-Fi or Cellular data. Any ideas what can be causing this? I have retrained my voice as suggested somewhere but it didn't change anything.

    Edit: when I try Now on Tap, it says "Google now cannot be reached at the moment".

    Posted via the Android Central App
    09-28-2016 03:27 AM
  16. Delta Jordan's Avatar
    I just tried this and it worked! Let's see how long it last. Thank you so much for sharing!
    09-28-2016 03:54 AM
  17. Jonathan McElroy's Avatar
    Out of all the options I've read online, this is the only thing that actually worked for me, so thank you for posting this message. I was getting very frustrated because I knew I had a wi-fi connection and my phone carriers connection to boot but I would still receive that message that it was offline, so bravo to you madam or sir and thanks for your post!
    10-01-2016 11:08 AM
  18. jlost's Avatar
    Out of all the options I've read online, this is the only thing that actually worked for me, so thank you for posting this message. I was getting very frustrated because I knew I had a wi-fi connection and my phone carriers connection to boot but I would still receive that message that it was offline, so bravo to you madam or sir and thanks for your post!
    Who are you talking about lol
    10-01-2016 12:39 PM
  19. Bluuuuuuue's Avatar
    thank you thank you thank you! THIS IS THE ONLY SOLUTION THAT WORKED! I've been without voice searches for over a month now.... the worst part is that I had to drive across country without it, which was the time I needed it the most! I'm very grateful.
    10-02-2016 06:14 PM
  20. alohayvette's Avatar
    Yay this worked I updated google and now it work.
    10-04-2016 12:46 PM
  21. DJMax7712's Avatar
    Thank you very much, this worked for me.
    10-04-2016 02:57 PM
  22. jaxager's Avatar
    I know this post is a little old. But, there really isn't a lot of results for this issue. I was having this same problem. It just happened out of the blue. I tried clearing the cache in the Google app, I tried installing the Google Now Launcher (I always use Nova Launcher), and a ton of other junk. What fixed it for me was to go into the Google app, tap on the three slashes in the upper left hand corner for settings, opened up the option for my account (*******@gmail.com), and then I chose the option to sign out of my account. Upon signing back into my Google account okay Google started working again. Hope this helps.
    hogriderj likes this.
    10-10-2016 06:12 PM
  23. hogriderj's Avatar
    Thanks for that post rumplestiltskin. Going into the app, clearing cache, browsing data and initializing Voice once again caused it to work.
    10-16-2016 07:44 AM
  24. Iamold's Avatar
    Is your S voice disabled? I found that it caused my ok google to say offline all the time, when it was disabled.
    What's S voice?
    10-16-2016 01:15 PM
  25. Chode Node's Avatar
    S Voice is the Samsung equivalent to Google Now.

    I resolved this problem by removing my Google account from the phone and re-adding it.
    10-28-2016 11:06 AM
59 123

Similar Threads

  1. Replies: 1
    Last Post: 03-14-2016, 07:25 PM
  2. Replies: 0
    Last Post: 03-14-2016, 06:31 PM
  3. Google Play won't open
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-14-2016, 05:20 PM
LINK TO POST COPIED TO CLIPBOARD