1. droidtgray's Avatar
    In some parts of my house the cellular signal is weak but I can't get the phone to use the Wifi calling feature that is enabled. So I often get connected with a weak signal.

    Posted via the Android Central App
    03-23-2016 01:26 AM
  2. anon(19981)'s Avatar
    Only way I know of is to put your phone in airplane mode then turn your WiFi on.

    Posted via the Android Central App
    03-23-2016 02:40 AM
  3. droidtgray's Avatar
    Just what I was looking for... Thank-you

    Posted via the Android Central App
    03-23-2016 06:11 AM
  4. momentarydogma's Avatar
    This doesn't seem to work anymore... after I turn on WiFi in Airplane mode and try to make a call, it simply tells me that Airplane mode must be turned off in order to do so.
    07-29-2016 06:01 PM
  5. Trees's Avatar
    Same result when in airplane mode. Maybe a recent update has changed something.
    07-30-2016 08:44 AM

Similar Threads

  1. Replies: 3
    Last Post: 04-02-2016, 08:10 PM
  2. Galaxy Note 3 - Documents slow to open
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 6
    Last Post: 03-31-2016, 03:42 PM
  3. Transfer of books from cloud to drop box
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-23-2016, 05:18 PM
  4. [Galaxy J7] Android wont connect to sever
    By AC Question in forum Samsung Galaxy J Series
    Replies: 1
    Last Post: 03-23-2016, 05:02 PM
  5. How can i pull a still photo from a video on the s7
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-23-2016, 03:41 AM
LINK TO POST COPIED TO CLIPBOARD