1. Nicole Quiles's Avatar
    Anyone having issues with using themes from touchwiz on their phone? Just within the last couple days when I change a theme my phone will reboot and when it comes back on it is mixing 2 different themes together. The setting and messaging will be a different theme (and not the last one I used) and everything else will be the theme that is applied. I've deleted the theme that keeps popping in the messaging and settings and it still will use it when the phone gets rebooted. I've been using themes on the phone for months and this is the first time I've had an issue. Just in the last 15 minutes my phone has rebooted 3 times. Any input would be greatly appreciated.

    Posted via the Android Central App
    ChevalierJLD likes this.
    03-24-2016 12:00 AM
  2. enveeDROID's Avatar
    Are you on Marshmallow??? I've been having the same problem too, since I updated. I'm pretty sure I'm gonna need to do a factory reset for a permanent solution, but I haven't taken the time to back my stuff up yet. I think the issue is that most themes haven't been updated for marshmallow yet, so they aren't playing nice. And, there might be some remnants of Lollipop that didn't didn't get erased. What I did was cleared the cache, applied the default theme and uninstalled all the themes I downloaded. So far, it's been working perfectly (as long as I don't power off).
    03-24-2016 02:22 AM
  3. Ryano89's Avatar
    Anyone having issues with using themes from touchwiz on their phone? Just within the last couple days when I change a theme my phone will reboot and when it comes back on it is mixing 2 different themes together. The setting and messaging will be a different theme (and not the last one I used) and everything else will be the theme that is applied. I've deleted the theme that keeps popping in the messaging and settings and it still will use it when the phone gets rebooted. I've been using themes on the phone for months and this is the first time I've had an issue. Just in the last 15 minutes my phone has rebooted 3 times. Any input would be greatly appreciated.

    Posted via the Android Central App
    I've read from themers comments that marshmallow changes what elements can and can't be themed, and some themes that you have previously downloaded could cause problems. By trying to make changes to elements that are no longer able be themed

    Posted via the Android Central App
    03-24-2016 04:42 AM
  4. pool_shark's Avatar
    The themes had updates available immediately after upgrading to MM.
    I had the same issue though, I just noticed it 2 days ago when I changed themes.
    I tried clear data for the theme store, cleared cache partition, nothing helped.
    I had to factory reset, now everything is fine, including themes.

    Do yourselves a favor. install helium to backup your app data, backup your SD card partition to your PC or external HD, and use smart switch.
    Smart switch backed up a lot of files, including the SD card partition, but I didn't want to take any chances.
    03-24-2016 06:58 AM
  5. Nicole Quiles's Avatar
    Thanks for the input guys, yes I am running marshmallow. I have cleared cache for everything but was still having the issue, will probably do a reset after things are backed up, if the problem persists!

    Posted via the Android Central App
    03-24-2016 11:18 AM
  6. ovdevil's Avatar
    I can't even get to the themes, I go to settings then themes and it force closes settings. I'm with sprint with 6.01
    03-25-2016 07:15 AM
  7. ChevalierJLD's Avatar
    I've been experiencing the same issues using non-default Samsung themes after the MM update. I had to delete all the non-default themes and then do a wipe cache process (Vol Up, Home, and Power buttons to get to that system screen) with forced reboot. After that, my power button and left soft key button started functioning properly, and no more auto reboots. Problem is, parts of the old themes have stuck around just like described here. Other than a factory reset, any ideas, or has Samsung or Google offered any fixes?
    04-10-2016 08:12 PM
  8. EchoJon's Avatar
    This can usually be fixed by applying the "Default" theme, deleting the themes you were seeing cross-over, and then restarting your phone / re-installing the theme you actually want to use. If that doesn't work, I've seen people have success by doing the same thing but instead deleting all themes other than the one called "Default".
    04-11-2016 07:28 PM

Similar Threads

  1. Can anyone explain why Touchwiz lags?
    By Rick_Moli0212 in forum Samsung Galaxy S7
    Replies: 28
    Last Post: 05-19-2016, 01:44 PM
  2. Galaxy S7 Edge Recent Apps Issue
    By oalvarez22 in forum Samsung Galaxy S7 edge
    Replies: 6
    Last Post: 05-15-2016, 07:50 AM
  3. Mobile Data Issue
    By joski in forum Sony Xperia Z5 Premium
    Replies: 3
    Last Post: 04-03-2016, 01:20 PM
  4. sdcard issues | get cleaned
    By AC Question in forum Ask a Question
    Replies: 8
    Last Post: 03-27-2016, 12:38 PM
  5. Registration issues
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-23-2016, 05:26 PM
LINK TO POST COPIED TO CLIPBOARD