1. jeremyds45's Avatar
    Does anyone else have this problem? Any solutions? I've seen others have the problem too
    Attached Thumbnails Samsung browser fails to load these forums-screenshot_2016-04-02-12-38-27.jpg  
    04-02-2016 05:48 PM
  2. jeremyds45's Avatar
    And.... Right after I post that, it's back to working, for the first time in days
    04-02-2016 06:38 PM
  3. Phil Nickinson's Avatar
    And.... Right after I post that, it's back to working, for the first time in days
    Was a bug on our end. Has it really been days?
    04-02-2016 06:50 PM
  4. jeremyds45's Avatar
    Was a bug on our end. Has it really been days?
    Sad to say, yeah it has. Thanks for fixing it
    04-02-2016 07:03 PM
  5. MrRiceNGravy's Avatar
    Use the app from play store "ac forums" it's the same thing
    04-02-2016 07:38 PM
  6. sweetypie31's Avatar
    Use the app from play store "ac forums" it's the same thing
    Yeah I have the same issue with the forum app. I have to keep force closes the app a few times before it will let me in.

    Posted via the Android Central App
    04-02-2016 11:14 PM
  7. novice's Avatar
    Had the same problem for +24 hours. Screen kept saying it was loading. Switched temporarily to Tapatalk.
    04-04-2016 12:06 AM

Similar Threads

  1. What to disable on Package Disabler Pro?
    By Darius Matasaru in forum Samsung Galaxy S6
    Replies: 4
    Last Post: 04-07-2016, 08:41 AM
  2. What does a #1 next to my sent texts mean?
    By KrystaalPistol in forum Samsung Galaxy Note 5
    Replies: 2
    Last Post: 04-04-2016, 04:13 PM
  3. Google Store not opening (stuck loading page)
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-02-2016, 05:47 PM
  4. Replies: 0
    Last Post: 04-02-2016, 05:37 PM
  5. I cant get to recovery mode S3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-02-2016, 05:15 PM
LINK TO POST COPIED TO CLIPBOARD