1. Issemann's Avatar
    I'm running Lollipop 5.1.1 on AT&T and using Nova Launcher 4.3 Beta (April 1). All of a sudden, I will be using an app and it will suddenly close itself with no apparent reason. This happens randomly about once an hour. Is this happening to anyone else?
    04-04-2016 01:32 PM
  2. Laura Knotek's Avatar
    What device do you have?

    Does this only happen with Nova Launcher beta?
    H3aTeRzz and Issemann like this.
    04-04-2016 01:34 PM
  3. H3aTeRzz's Avatar
    Try going back to your default launcher, and see if it still occurs.
    Issemann likes this.
    04-05-2016 07:01 AM
  4. Issemann's Avatar
    What device do you have?
    Galaxy Note 5 (AT&T)

    Does this only happen with Nova Launcher beta?
    No. It is happening with the stable version of Nova as well.
    04-05-2016 09:09 AM
  5. Issemann's Avatar
    Try going back to your default launcher, and see if it still occurs.
    Funny thing... I think this started happening when I disabled the Samsung Launcher (using Package Disabler Pro). I actually disabled 3 apps related to the default launcher:

    1. Launcher (com.sec.android.emergencylauncher)
    2. TouchWiz easy home (com.sec.android.app.easylauncher)
    3. TouchWiz home (com.sec.android.app.launcher)


    Is there any benefit to disabling TouchWiz if I'm running Nova?
    H3aTeRzz likes this.
    04-05-2016 09:14 AM
  6. radiohawk's Avatar
    Not sure it will help as im on Sprint but with the stock touch wiz on 5.1.1 this happened to me as well. Now on 6.01 and that issue stopped although mm has it's own set of issues.

    Posted via the Android Central App
    Issemann likes this.
    04-05-2016 11:08 AM
  7. H3aTeRzz's Avatar
    I would not disable anything to do with touchwiz. This could be why you're having the issue.
    04-05-2016 04:41 PM
  8. Brad Bilger's Avatar
    I would not disable anything to do with touchwiz. This could be why you're having the issue.
    I'm running Nova. All I did was to set Nova as default. Didn't do anything to touchwiz. Everything runs great on mine.

    Posted via the Android Central App
    H3aTeRzz likes this.
    04-05-2016 06:14 PM
  9. H3aTeRzz's Avatar
    I'm running Nova. All I did was to set Nova as default. Didn't do anything to touchwiz. Everything runs great on mine.

    Posted via the Android Central App
    That's correct.
    04-05-2016 07:14 PM
  10. Issemann's Avatar
    Thanks fellas! I've re-enabled TouchWiz, cleared my cache and restarted my device. Let's see if that does the trick! 👍
    H3aTeRzz likes this.
    04-06-2016 07:08 AM
  11. H3aTeRzz's Avatar
    Fingers Crossed! :-D
    04-06-2016 07:25 AM
  12. Issemann's Avatar
    Oh well... Back to the drawing board!! I just had a few apps close on me. Any other thoughts or suggestions?
    04-06-2016 02:53 PM
  13. Trees's Avatar
    Booting into Safe Mode may help to narrow down if a recently installed or updated Play Store app is part of the problem, or from TouchWiz.
    https://support.t-mobile.com/docs/DOC-23216

    If the problem persists, or as a separate test when not in Safe Mode; you could try to undo any changes made with Package Disabler Pro so that the OS is back to its default state. Maybe an underlying non-descriptive TouchWiz or Android OS package/process is disabled that needs to be enabled?
    04-07-2016 06:19 AM

Similar Threads

  1. my samsung note 4 is draining battery fast
    By Dex Rivera in forum Ask a Question
    Replies: 8
    Last Post: 04-08-2016, 05:33 PM
  2. How do I clear closed programs from memory, Samsung Galaxy S4?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 04-04-2016, 10:28 PM
  3. How can I get my Note 4 working?
    By Primo Myth in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 04-04-2016, 04:14 PM
  4. Recommendation for battery use app?
    By x1sspic in forum Nexus 6P
    Replies: 3
    Last Post: 04-04-2016, 02:51 PM
  5. i cant open my phone settings and certain apps
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 04-04-2016, 02:13 PM
LINK TO POST COPIED TO CLIPBOARD