1. gnGracie's Avatar
    Hi. Verizon is my carrier and I'm using Verizon Message+ for texts. Sometime in the recent past I have started receiving duplicate sound notifications for my texts and I can't figure out how to turn the second one off. The first notification sounds when I receive a text and it's the sound I've assigned in the Message+ app. The second sound comes approximately 1 minute after I receive a text and it's the default notification from Settings > Sound and notification > Ringtone and sounds > Default notification sound.

    Reminder is turned off in my messaging app, so I shouldn't be receiving the second sound that way.

    I'm hoping someone here can help me turn off the second notification sound. Thanks in advance.
    04-11-2016 12:45 PM
  2. SpookDroid's Avatar
    Do you have any other messaging apps installed? I think this was an issue with Textra or Chomp once upon a time... Check that Message+ is your default messaging app, too.
    04-11-2016 12:54 PM
  3. gnGracie's Avatar
    Thanks SD. The only other texting app I have is the stock app that comes with the phone and I have all notifications turned off on that app and Messages+ set to my default app.
    04-11-2016 07:28 PM
  4. SpookDroid's Avatar
    OK, try setting the stock messaging app back as the default. Do you still get Messages+ to give out a notification? Or even 'worse', do you still get double notifications that way?
    04-12-2016 11:02 AM
  5. gnGracie's Avatar
    When I set the stock app back to default there was no duplicate notification, but the duplicate comes back as soon as I set Message+ back to default. Verizon just did an update today, so I'm waiting to see if maybe that corrects the problem (fingers crossed!). Thanks for your help!
    04-14-2016 08:19 PM
  6. SpookDroid's Avatar
    Hope it does! Let us know if it fixed it though, please.
    04-15-2016 11:25 AM
  7. gnGracie's Avatar
    Unfortunately, it didn't work, but that's okay. I've gotten used to the duplicate tone and have the repeat notifications turned off in my messaging app, so it's not bothering me so much. If I ever do figure out the cause and/or remedy to this duplicate notification I'll post an update. Thanks again for your help.
    04-18-2016 06:18 PM
  8. SpookDroid's Avatar
    Maybe not a remedy, but maaaaybe it will help. Since you're using Verizon's app, you can go to your Settings, Notifications section, then turn off notification access for the Messages app. That should, in theory, block notifications from that app.
    04-18-2016 11:56 PM

Similar Threads

  1. Replies: 2
    Last Post: 06-09-2016, 04:37 PM
  2. Text to Speech On Sony Smartwatch3
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-11-2016, 12:08 PM
  3. My stock text app is messing up
    By Kjthomas0724 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 04-11-2016, 11:10 AM
  4. Set specific tones to personalize texts with Galaxy S7
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-11-2016, 10:41 AM
  5. Pertictive texting not there too turn on
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-11-2016, 10:21 AM
LINK TO POST COPIED TO CLIPBOARD