1. csubi's Avatar
    tried everything under the sun and google.

    Anyone with a good idea?

    We are running Android 6
    04-22-2016 06:02 PM
  2. srkmagnus's Avatar
    tried everything under the sun and google.

    Anyone with a good idea?

    We are running Android 6
    What browser are you trying to bring up the login page with? I would suggest clearing the cache of that particular browser app and see if that helps. You can also try another browser app if that doesn't work. if still not working it may be an issue on the websites end if everything else seems to be working fine.
    04-22-2016 08:45 PM
  3. Trees's Avatar
    To add on, the hotel's website may not be coded to properly support mobile browsers. Or, are you at a hotel and trying to access and login to their WiFi network by entering your room number and name - or similar access requirements?
    04-23-2016 07:54 AM
  4. zCirca's Avatar
    I read a thread on here not too long ago and the user had disabled something necessary for that browser wifi login page with Package Disabler Pro
    04-24-2016 12:41 PM
  5. pinkvikchick's Avatar
    huh, this was happening to me, too. It loaded the first time, but then if we went anywhere and came back, i could NOT get back on the wifi hotel splash screen thingy. iPhones all did fine, my Samsung Pro Tab did fine...although that stayed in the room. GOod to know for next time.
    04-25-2016 10:55 AM
  6. csubi's Avatar
    I could not get package disabler to work on my phone. French wifi sucks!
    04-29-2016 05:57 PM
  7. Rukbat's Avatar
    If the login page doesn't come up, first try to get to some place on the internet that's certain to be there, like AOL or Mocrosoft. Once you log in, the login may be good for hours.
    04-29-2016 06:07 PM
  8. csubi's Avatar
    Thanks. Ive tried that too. With 3 seperate browsers. Normal and private mode. Has to be a marshmellow thing?!?
    04-30-2016 02:54 AM

Similar Threads

  1. Replies: 1
    Last Post: 04-29-2016, 06:12 PM
  2. Note Taking App secured with Fingerprint API?
    By lvmymoto in forum Android Apps
    Replies: 2
    Last Post: 04-24-2016, 11:27 PM
  3. LTE dropping afer MM update on T-Mobile
    By jrmx17 in forum Samsung Galaxy Note 5
    Replies: 2
    Last Post: 04-23-2016, 09:29 AM
  4. When will Amazon Echo be available in Canada?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-22-2016, 05:36 PM
  5. Why is my Samsung Galaxy Tab A can not detect wifi at home?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-22-2016, 05:35 PM
LINK TO POST COPIED TO CLIPBOARD