1. AC Question's Avatar
    Please help me.. I just bought a new Samsung Galaxy Note 5. The problem is that, when we connect to wifi, put the passwords (if it has) or just directly connect if it has none. The problem is, even in my home wifi, I already established the connection with my phone. The problem here is that everytime I restart my my phone or turn it off and on again, my phone DOES NOT connect automatically in the wifi. This issue does not exist in my galaxy note 4 that even if I turn my note 4 off for a very long time and turn it on again, it will connect automatically to my home wifi as soon as I turn on the wifi on my phone. Please help me fix this issue if someone has the same issue as mine and solved it already. Thank you very much.
    04-28-2016 11:05 AM
  2. crawfojj's Avatar
    If you go into the Wi-Fi settings and select the More option, then Advanced. Do you have the Keep Wi-Fi on during sleep set to Always?
    Also under the More option there is a Smart network switch.
    Is that turned on?
    I have mine set to Always for the never sleep and On for the smart switch and don't have that issue.
    I have noticed that there are times the smart switch makes it have a slight delay at times connecting since it's checking out the connection.
    You could try turning that off to see if it's not liking your Wi-Fi stability.
    beh likes this.
    04-29-2016 01:29 PM
  3. TJA3500's Avatar
    With Verizon, if I turn on smart switch it will use data when there is a poor WiFi signal. Are the other carriers the same?
    Attached Thumbnails How do I establish an auto-connection to wifi?-1462120303478.jpg  
    05-01-2016 11:31 AM
  4. BB Markk's Avatar
    Please help me.. I just bought a new Samsung Galaxy Note 5. The problem is that, when we connect to wifi, put the passwords (if it has) or just directly connect if it has none. The problem is, even in my home wifi, I already established the connection with my phone. The problem here is that everytime I restart my my phone or turn it off and on again, my phone DOES NOT connect automatically in the wifi. This issue does not exist in my galaxy note 4 that even if I turn my note 4 off for a very long time and turn it on again, it will connect automatically to my home wifi as soon as I turn on the wifi on my phone. Please help me fix this issue if someone has the same issue as mine and solved it already. Thank you very much.
    I've noticed recently that I'm not automatically connecting to any wifi. I can choose to connect, but it used to just connect automatically. I arrive home after work, and I have to remember to connect to my home wifi. This month I've used 90% of my mobile data, generally we use about 30-40%.

    It does connect automatically if I turn the wifi off/on, but I'd like to simply have it recognize that it can connect to wifi.

    Android 6.0.1
    Verizon

    If you go into the Wi-Fi settings and select the More option, then Advanced. Do you have the Keep Wi-Fi on during sleep set to Always?
    Also under the More option there is a Smart network switch.
    Is that turned on?
    I have mine set to Always for the never sleep and On for the smart switch and don't have that issue.
    I have noticed that there are times the smart switch makes it have a slight delay at times connecting since it's checking out the connection.
    You could try turning that off to see if it's not liking your Wi-Fi stability.

    I don't have the smart netowrk switch "on", as I'd rather not have it use mobile data when 'it' detects an unstable wifi. I'll make the choice to
    switch off wifi and use data if needed.
    05-21-2016 09:12 PM

Similar Threads

  1. Replies: 1
    Last Post: 04-28-2016, 11:45 AM
  2. Replies: 1
    Last Post: 04-28-2016, 11:42 AM
  3. Replies: 1
    Last Post: 04-28-2016, 11:27 AM
  4. How do you delete pictures from Gallery?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-28-2016, 11:10 AM
  5. Why does the Chinese tablet not remember the wifi password?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 04-28-2016, 10:06 AM
LINK TO POST COPIED TO CLIPBOARD