1. Dominick079's Avatar
    For the past few weeks some times when I plug in my Note 5 with the Samsung Adaptive Fast Charger that came with my phone it doesn't fast charge. I have to unplug it and plug it back in a couple of times to get it to fast charge. Has anyone else experienced this issue? If so, could the issue be with the micro USB port or is it charger itself?

    Posted via the AT&T Note 5
    05-14-2016 08:47 PM
  2. kargurin's Avatar
    Happens pretty regularly now for me. Sometimes I can't get it to fast charge at all.
    05-14-2016 09:07 PM
  3. cvflowe's Avatar
    Happens to me a lot! Seems like this problem is new.

    Posted via the Android Central App
    05-14-2016 09:17 PM
  4. Dominick079's Avatar
    Well then I'm going to contact Samsung and AT&T about this issue and see what they have to say. Honestly it only happens on my home charger and never with my Samsung Adaptive Fast Car Charger. So I'm hoping it's just a faulty charger.

    Posted via the AT&T Note 5
    05-14-2016 10:16 PM
  5. Camogreen's Avatar
    This happened to mine awhile back. Calling your carrier won't do anything other than maybe get a refurbished replacement. They tried replacing the charger and cable with no luck. Luckily I have a Samsung repair center nearby and took it there. They replaced the charging port on my phone and don't have that issue anymore. No charge but they had to keep the phone for a few hours to fix it.

    Posted via the Android Central App
    05-15-2016 12:22 AM
  6. MacTxGirl's Avatar
    Same here. I purchased an Insignia charging wire through Best Buy and it's worked perfectly!
    05-15-2016 01:57 AM
  7. Dominick079's Avatar
    This happened to mine awhile back. Calling your carrier won't do anything other than maybe get a refurbished replacement. They tried replacing the charger and cable with no luck. Luckily I have a Samsung repair center nearby and took it there. They replaced the charging port on my phone and don't have that issue anymore. No charge but they had to keep the phone for a few hours to fix it.

    Posted via the Android Central App
    I don't think it's my charging port because when I usmy Samsung Adaptive Fast Car Charger it always works perfectly. It only happens sometimes with my Samsung home charger. If it was my charging port then I would also have the issue while using my car charger.

    I will just call AT&T and Samsung and see what they have to say. It doesn't happen enough for me to replace my phone or get it fixed at a repair center. I will have Samsung send me a replacement charger.

    Posted via the AT&T Note 5
    05-15-2016 09:06 PM
  8. Dominick079's Avatar
    Same here. I purchased an Insignia charging wire through Best Buy and it's worked perfectly!
    Yeah it has to be my charger because my Samsung Adaptive Fast Car Charger works perfectly. I just some times have the issue with my Samsung Adaptive Fast home charger.

    Posted via the AT&T Note 5
    05-15-2016 09:08 PM
  9. burwil's Avatar
    Just googled this and one reported issue is using the fast charger plugged into an extension cord. Which I suppose could also include surge protectors. Anyway I pulled the plug from my wireless charger (which plugs into the wall) and directly into my Note 5 and it is now reporting fast charging. May or may not be cause and effect. Why this would change now when it worked before is beyond me.
    05-16-2016 08:01 AM

Similar Threads

  1. Note 3 Screen Stays Black
    By CrazyJo82 in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 05-27-2016, 11:32 AM
  2. HELP! Note 2 stuck in Factory mode. Can't clear it.
    By johnmcd348 in forum Samsung Galaxy Note 2 Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 05-16-2016, 02:17 PM
  3. I Can Drag&Drop on Win 7 PC Desktop But Not Into PS Elements
    By monicakm in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 05-14-2016, 08:01 PM
  4. no service on a phone AT&T phone from swappa
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-14-2016, 07:55 PM
  5. Replies: 1
    Last Post: 05-14-2016, 07:21 PM
LINK TO POST COPIED TO CLIPBOARD