1. mickeylittle777's Avatar
    I tried to sideload the update a few days ago and set my phone into a boot loop.i was able to use Odin and flash it back to 5.1.1 but now I am unable to install the security update that is available. I've tried to install it 3-4 times so far but after my phone restarts and says it is installing it quits once it gets to 25% and boots as normal. Then it comes up with a message that the install was interrupted. So I don't know what's going on with this update as I'm on a good wifi connection.

    Am I going to have the same issue when AT&T pushes out MM?
    05-27-2016 06:58 AM
  2. beh's Avatar
    You can check Settings>About Phone>Advanced>Phone status and see if it still listed as "Official". If it isn't then that may be your issue.
    05-27-2016 03:25 PM
  3. mickeylittle777's Avatar
    Thanks but I just found out a few minutes ago that when I flashed back I had to add files to BL, AP, CP, and CSC. I've always just uploaded a file to the AP block.

    Anyway, it worked and I've downloaded the patch update so I'm confident that when even AT&T send out another update that my phone is ready for it.

    So hopefully this thread can help someone else.
    Trees and beh like this.
    05-27-2016 04:59 PM

Similar Threads

  1. Can Smart Manager be disabled in MM?
    By rokemsokem in forum Samsung Galaxy S5
    Replies: 13
    Last Post: 08-02-2016, 08:09 PM
  2. Will my AT&T Samsung S6 work with a Verizon smart watch?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-02-2016, 08:51 AM
  3. Replies: 1
    Last Post: 05-31-2016, 06:54 AM
  4. Does the Note 4 UI run at 1080p?
    By jordyd in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 05-28-2016, 09:37 AM
  5. Replies: 2
    Last Post: 05-26-2016, 05:57 PM
LINK TO POST COPIED TO CLIPBOARD