1. Jesus Delgadillo's Avatar
    This service has been popping up error messages after Marshmallow, and it's coming up after every long text with an attachment. I go to the data and cache and it has over 100mbs. But it won't let me clear it, does anyone know how to clear it successfully?
    Attached Thumbnails How do you clear data from IMS SERVICE HELP!?-1466487622274.jpg  
    06-21-2016 12:41 AM
  2. gozirra's Avatar
    It's Data entry is likely the database that contains your SMS/MMS messages. To make sure, delete some old messages and see if the number goes down.
    06-21-2016 09:11 AM
  3. Jesus Delgadillo's Avatar
    I did and it still didn't
    06-21-2016 07:38 PM
  4. Trees's Avatar
    Interesting. On Verizon version, there's a small i in a blue circle on the same screen you posted above. Clicking on that brings up more options, one of which is FORCE STOP. Storage for mine shows 6.22MB. An option to CLEAR CACHE is available on the main settings screen, while the CLEAR DATA option is grayed out.

    In the Samsung Messages app, in Messages Settings\More Settings, there's an option for "Delete Old Messages". I have that set to ON. The setting deletes the oldest messages when 1000 SMS, and 100 MMS messages are reached. You could try to enable that setting after exporting or backing up messages to a PC. As gozirra mentioned, that might help to reduce the number of messages automatically, and in turn may help determine if a full messages database is causing the error message you are seeing from the IMS service.
    beh likes this.
    06-22-2016 06:21 AM

Similar Threads

  1. ISO poker game that doesn't give you free chips
    By juntjoo in forum Android Games
    Replies: 1
    Last Post: 06-21-2016, 11:06 AM
  2. How do you turn off the profanity filter for the Galaxy S7
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-21-2016, 03:15 AM
  3. Replies: 1
    Last Post: 06-21-2016, 03:13 AM
  4. Replies: 1
    Last Post: 06-21-2016, 12:14 AM
LINK TO POST COPIED TO CLIPBOARD