1. AC Question's Avatar
    Screen overlay detected, to change the permission setting you first have to turn off the screen overlay from settings>app, then i open settings, select apps to allow thier buttons, pop-ups, or other elements to appear over other apps you are using, (don't know what to do here), then it goes back into an infernal loop and never comes out of it. Now i can't get messages on my phone or download pictures and i'm sure other things. Help
    07-20-2016 09:51 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Moved to the Note5 forum.

    Does this happen in Safe Mode as well? https://support.t-mobile.com/docs/DOC-23216 If it goes away, then something you installed might be having problems with the new Marshmallow update. The overlay issue can be related to Clean Master, or other Cheetah Mobile apps--do you have this installed? If so, try uninstalling it.
    07-20-2016 10:09 PM
  3. bbqwings2's Avatar
    This happened to me, except it was an app called Swipe Home. I love that app though, it lets me swipe up and get to the home screen. (much faster than the button)
    So I deleted swipe home so that the other app would work and then I redownloaded swipe home. Now it's all working again.

    Sent from my ATT Note 5 paired with a 42mm Asus Zenwatch 2
    B. Diddy likes this.
    07-21-2016 08:26 AM
  4. Bedford-Tigger's Avatar
    I am not sure about safe mode? I do have Cheetah Mobile loaded I will try removing. Screen overlay is interfering with everything can't change my contact status in LinkedIn real mess.
    B. Diddy likes this.
    07-21-2016 01:25 PM
  5. bclark6971's Avatar
    This is happening to me as well. I have tried all the fixes on other posts:
    - Remove Twilight (don't have it)
    - Remove Lux (don't have it)
    - Remove File Folder (don't have it)
    - Disable Side Key (never enabled)
    - I have disabled all apps that can overlay (including the system app)

    I don't know anything about Cheetah. Is that a default loaded app?

    Someone help!!! I am at a loss..
    08-24-2016 10:13 AM
  6. billyhousemover's Avatar
    Been through 5 Verizon techs and no real answer. Samsung said to reset device. It's easy to tell you that when they aren't resetting all of your apps for days and days!! Best thing to do is download app, put phone in safe mode, app manager, turn permissions on, reboot. Problem solved... Oh wait. Now reset all of your defaults. This process sucks but you only have to do this once with each app wanting permissions. I hate marshmallow!!
    08-24-2016 02:54 PM

Similar Threads

  1. Help me get my homepage back (chrome)
    By steve_ma in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 07-26-2016, 11:17 AM
  2. would something go wrong with the software update package
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 07-21-2016, 07:02 AM
  3. Why is my Gallery opening Google Maps instead of my pictures??
    By AC Question in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 07-20-2016, 10:11 PM
  4. Replies: 0
    Last Post: 07-20-2016, 09:49 AM
  5. My tablet is charged but the screen remains blank, what do I do?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-20-2016, 09:12 AM