1. Yazcui's Avatar
    So when I used to send texts, there was the option on the samsung keyboard (The little "T" symbol with a pen) so that I could input my text with the s-pen. Now it's gone, and I have no idea how to bring it back.
    07-28-2016 05:26 PM
  2. SpookDroid's Avatar
    If you long press on the button next to the space bar, does a menu pop up with options like Settings, Emoji, etc.? The Handwriting recognition feature should be there (or check if the keyboard settings changed).
    07-28-2016 05:32 PM
  3. Yazcui's Avatar
    Yes, there's a menu, but the handwriting option is gone.
    07-28-2016 05:33 PM
  4. SpookDroid's Avatar
    Try typing in a different app or field, does it show up? If not and there's no reference to the Handwriting option on the keyboard settings, try going into the Application Manager, find the Keyboard app, and clear cache/data (bear in mind this might clear your learned words!)
    07-28-2016 05:35 PM
  5. Yazcui's Avatar
    Cleared cache/data. But still no handwriting option.

    And it won't show up in a different app.
    07-28-2016 05:45 PM
  6. blackhemi4x4's Avatar
    What carrier is yours? Maybe they removed it? Mines a tmo note and I still have it.
    SpookDroid likes this.
    07-28-2016 06:16 PM
  7. Yazcui's Avatar
    I have verizon. I doubt it's the carrier. As my friend's note works perfectly.
    07-28-2016 06:19 PM
  8. gozirra's Avatar
    Make sure the Samsung keyboard is set as default as well. I just switched mine from SwiftKey temporarily to the Samsung keyboard, and the little T icon showed up (with and without the stylus being out) and handwriting-to-text worked flawlessly.

    Handwriting Recognition feature gone :(-input.jpg
    07-28-2016 06:20 PM
  9. Yazcui's Avatar
    it is. The only keyboard I have, actually.
    07-28-2016 09:47 PM
  10. Yazcui's Avatar
    Found it, it was:

    MyScript Resource Manager, com.visionobjects.recourcemanager

    Re-enabled and running. Someone might need this information in the future
    07-28-2016 11:45 PM
  11. SpookDroid's Avatar
    Thanks for the info! Will be useful! And yeah, be careful what you 'freeze' on your phone
    07-29-2016 10:30 AM
  12. Yazcui's Avatar
    Thanks for the info! Will be useful! And yeah, be careful what you 'freeze' on your phone
    Yeah, for sure!
    07-29-2016 11:34 AM
  13. Agfadoc's Avatar
    My NOTE 4 you have to hover over- the text area and the T symbol appears. Click that abs it comes back.
    07-31-2016 07:04 PM
  14. azdenn's Avatar
    Found it, it was:

    MyScript Resource Manager, com.visionobjects.recourcemanager

    Re-enabled and running. Someone might need this information in the future
    Thank you... I've been trying to turn that damned T off ever since I first got this Note 4... I get annoyed with the handwriting popping up whenever I just wanna edit a word here & there...

    fingers crossed it stays gone!
    07-31-2016 11:49 PM
  15. azdenn's Avatar
    Thank you... I've been trying to turn that damned T off ever since I first got this Note 4... I get annoyed with the handwriting popping up whenever I just wanna edit a word here & there...

    fingers crossed it stays gone!
    Shoot... there's the damn T again after a reboot... oh well

    07-31-2016 11:53 PM
  16. SpookDroid's Avatar
    Notes, IIRC have two handwriting options, and the 'hover' one can be disabled (at least in stock it was). You have the handwriting option directly from the keyboard, summoned when you're using the keyboard app from the button next to the space bar. Then you have the 'hover' option, which only appears in fields configured as text fields (not all devs declare them as such so in some places that won't work, but the keyboard one will work whenever you have the keyboard open). That last option, I believe, could be disabled, just can't remember exactly where, if in S-Pen options or in Languages and Input. But I THINK it was there!
    azdenn likes this.
    08-01-2016 11:05 AM
  17. azdenn's Avatar
    thank you... the T is now banished...
    08-18-2016 12:40 AM

Similar Threads

  1. Night mode gone
    By Daniel Mott in forum Android 7.0 Nougat
    Replies: 18
    Last Post: 10-21-2016, 03:07 PM
  2. Replies: 0
    Last Post: 07-27-2016, 10:59 AM
  3. Turn off edge features
    By johnnyshinta in forum Samsung Galaxy S7 edge
    Replies: 7
    Last Post: 07-27-2016, 08:42 AM
  4. Most of my contact list gone, how do I get them back?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2016, 04:55 PM
  5. Replies: 0
    Last Post: 07-26-2016, 09:10 AM
LINK TO POST COPIED TO CLIPBOARD