1. Quang Vi Huynh's Avatar
    - OS: 6.0.1
    - Device: Samsung Note 5

    Scenario:
    - I changed my screen lock type for personal reason, then I switched back to "Fingerprints", and I entered a password there for backup.
    - The screen lock type has been chosen as "Fingerprints".
    Choosing "Fingerprints" screen lock type, but got "Swipe" instead - forgetting the current password-screenshot_20160816_191513.png
    (screenshot: https://s3.postimg.org/q7nsx9xnn/Screenshot_20160816_191513.png)
    - When I edit the screen lock type, it asks for the current password, which somehow I cannot enter again. Perhaps some mistakes I made in the step 1.
    Choosing "Fingerprints" screen lock type, but got "Swipe" instead - forgetting the current password-screenshot_20160816_191533.png
    (screenshot: https://s3.postimg.org/t0h0hay03/Screenshot_20160816_191533.png)
    - However, if I go to the lock screen, it only asks me to "Swipe" to unlock the screen.
    Choosing "Fingerprints" screen lock type, but got "Swipe" instead - forgetting the current password-screenshot_20160816-191636.png
    (screenshot: https://s3.postimg.org/6n99uhx2b/Screenshot_20160816-191636.png)

    It means I can use my phone normally. The unsecure lock screen just does not work for me. And I cannot change anything related to the security issue when it always asks me for the current password. My previous fingerprints are still there, but they are never asked.

    What I have tried:
    - I used Android Device Manager to lock the phone with a new password. It does lock the phone, and asks my new password to unlock it. However, the new password there does not overwrite the current password. It says: "Since Google has verified that a screen lock is already set, the password you entered won't be needed."
    - I have turned off Bluetooth and tried to work around any trusted devices/locations (again, I cannot directly edit it because it asks for password), but it still does not work.

    I think it can be an Android/Samsung bug, but I cannot make it work properly now after many attempts. Please help me on this. Thanks in advance.

    -Quang
    08-16-2016 11:19 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Moved to the Note5 forum, since this is more of a device-specific issue.

    I've seen this issue mentioned before, and I'm not sure you have much other choice besides doing a factory reset. And remember--with Factory Reset Protection, you'll need to enter your Google account information and password after the factory reset (and before the Setup Wizard).
    08-17-2016 04:00 AM
  3. Quang Vi Huynh's Avatar
    Thanks Diddy for your reply. It is sad to not be able to get around this without doing the factory reset :-(
    08-17-2016 04:16 AM
  4. GRIMWALD's Avatar
    If you can get to the screen to add new fingerprints, what happens if you delete all of the finger prints?
    If I remember correctly when you go to set up the feature again, it will ask you for a new password (I think)
    Also pay close attention to the lock timeout, the lock won't enable until after the time has elapsed unless you have it set to enable as soon as the power button is pressed.

    GRIM
    08-17-2016 02:00 PM
  5. B. Diddy's Avatar
    If you can get to the screen to add new fingerprints, what happens if you delete all of the finger prints?
    Doesn't it ask for the backup password in order to proceed with deleting the stored fingerprints? I've never done it myself, but I seem to recall other people posting about this.
    08-18-2016 03:26 AM
  6. GRIMWALD's Avatar
    It's been 8 months since I played with the feature but I think you are correct. When I first read his comment he stated that his prints were still present and I made the assumption that he was able to view the screen where you add more prints. Now that I have re-read his comment, I am not so convinced.
    I was frustrated with the feature at first, it didn't matter what pass code I entered, the fingerprint lock simply wouldn't engage. I ended up adding and removing the prints about a dozen times before I realized the timeout feature was set to 10 min. so the lock would never engage when I tested it.
    Once I changed the time factor everything was fine for me.
    Eight months later, my recollection is a little hazy but I think you are correct in having to enter a code to change the prints.
    I just read his comment wrong and thought he had made it past that particular password request.

    GRIM
    B. Diddy likes this.
    08-18-2016 08:34 AM

Similar Threads

  1. Intermittent Lines on screen - no physical damage
    By hoping4 in forum Moto X Pure Edition
    Replies: 2
    Last Post: 08-17-2016, 08:15 PM
  2. Possible to get audio out of ear speaker and the large speaker?
    By Crob56 in forum Samsung Galaxy S7 edge
    Replies: 6
    Last Post: 08-17-2016, 12:45 PM
  3. S7 keeps calling people without my touching the device??
    By malamute63 in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 08-17-2016, 07:42 AM
  4. Replies: 0
    Last Post: 08-16-2016, 10:51 PM
LINK TO POST COPIED TO CLIPBOARD