1. PDX97229's Avatar
    I have a Samsung Galaxy Note 5 currently running Marshmallow and use Business Calendar 2 to sync with the Google Calendar. Before I purchased the Note 5 I had a Droid Maxx running the same Business Calendar 2 and when I set up an event in my calendar as BUSY, the phone would be silenced for the duration of the event. Since the Note 5, marking an event BUSY doesn't silence the phone. BUSY is an essential tool for me; without it I have to remember to turn my phone off, and worse yet, remember to turn it back on. Is there some way to get it working again? The Samsung techs have all told me that it isn't supposed to silence a Samsung. That makes no sense to me. HELP!
    09-03-2016 08:13 PM
  2. Kelly Kearns's Avatar
    Well I'm not sure about this. I never get the luxury to make myself busy on my calendar 😆

    I tested it and it notified with a tone also. I wonder if busy is for the option when calenders are also shared or managed by more than one person and not for notification.

    I'm the meantime, I'll do some searching and see what I can find. Maybe I can find something if no one else knows a way to keep it from notifying. I didn't even see an option to choose the type of notification for a specific event.
    09-03-2016 08:36 PM
  3. TwitchyPuppy's Avatar
    You could always just mute the audio without necessarily turning off your phone =)
    09-03-2016 08:44 PM
  4. Kelly Kearns's Avatar
    The only work around I can find.. You can change an individual notification to "email" and that might work around. In the meantime you might want to post on Google Calendar forum for a feature request.

    https://productforums.google.com/for...forum/calendarWhy won't my Samsung Note 5 silence my phone when a calendar event is marked BUSY?-1472953553106.jpg
    09-03-2016 08:45 PM
  5. pool_shark's Avatar
    I never thought about this.
    Wonder if tasker can do it.
    09-03-2016 08:49 PM
  6. Kelly Kearns's Avatar
    When I did a Google search, there were a lot of apps to silence the Google calendar, so this must be an issue.
    09-03-2016 08:58 PM
  7. GRIMWALD's Avatar
    It is not a feature that I use but isn't the "Do not disturb" feature supposed to work in conjunction with calendar events?
    Under custom exemption, there is a toggle for stopping or allowing the notifications.

    09-03-2016 09:34 PM
  8. PDX97229's Avatar
    Thanks to everyone who has replied. This issue has nothing to do with notifications (email or alarm aka notification). It also has nothing to do with Google. When you set up a new event, or edit an existing event, you should see two options available at the bottom left of the screen. One is "I'm Busy", and the other is "I'm Available". Depending how how you have set up your preferences one or the other will already be selected. You can change your selection at an time.

    This is my first Samsung phone. Before this I had several Motorola phones. Whenever I had a caledar event where BUSY was selected, my phone was silent for the entire length of the event. It wouldn't ring if a call was coming in, and all alarms would be silenced. In other words, if I was in a meeting, and that meeting was on my calendar and marked that "I'm Busy", my phone was silent! I didn't have to power it off to keep it from interupting. When that meeting was done all sounds resumed. Notices still showed up to let me know if I missed a call, or someone left a message, or someone sent a text, or I received email, etc. The only difference between BUSY and AVAILABLE was sound.

    I have a hard time believing that Samsung has decided to deliberately ignore the Google calendar BUSY command! That is what all of the Samsung store reps have told me. It must be awfully difficult for Samsung to have a company meeting with all of those phones interrupting them. Or do they all use Motorola phones?
    09-04-2016 11:05 PM
  9. tljames9's Avatar
    Did you every figure out anything, I just switched from Motorola to Samsung and have this problem??
    11-08-2017 09:21 PM

Similar Threads

  1. A Cellphone with 3-Years lasting battery: Apple-Samsung goFor it
    By Sam_Gs7 in forum General News & Discussion
    Replies: 8
    Last Post: 09-21-2016, 07:31 PM
  2. My scrapbook has stopped working.on my note 3?...HELP!
    By garrymcgaw in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 09-04-2016, 05:06 PM
  3. note 5 hide my tele number
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-03-2016, 07:52 PM
  4. Cant find my music
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-03-2016, 07:39 PM
  5. note 7. S pen tool
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-03-2016, 07:23 PM