1. Isaiah Melendez's Avatar
    So last night I got home after my battery had died and plugged my phone into the OEM fast charger. Once the phone booted up I noticed that I would constantly see the "fast charging" indicator pop up on and off. The phone was charging but it seemed pretty odd. I noticed that when the indicator would flash a brief white box as if it is trying to tell me something about the charging connection briefly flashed. Upon further troubleshooting I booted into safe mode and the problem stopped. I booted back into the regular enviorment and the problem started again but this time less frequently. I have a hunch this might be an OS bug and before I wipe and reformat I wanted to glean out from past experiences.

    Thank you community!
    09-05-2016 10:21 AM
  2. PAC757's Avatar
    Hello, I've had this same issue on my Galaxy S6 Active, never really caused me any type of charging issue, I have just started to ignore it, my phone charges just fine and seeing as it has never caused me any problems I just wrote it off as a software bug.
    09-05-2016 03:00 PM

Similar Threads

  1. Weird screen rotation issue.
    By anglerjon in forum Samsung Galaxy Tab S 10.5
    Replies: 8
    Last Post: 09-08-2016, 01:41 AM
  2. HTC One M8 slow charging and short battery life
    By braiinsz in forum HTC One M8
    Replies: 2
    Last Post: 09-05-2016, 07:54 PM
  3. Until replacement: Safe way to charge your Note 7
    By mmsean in forum Samsung Galaxy Note 7
    Replies: 8
    Last Post: 09-05-2016, 05:13 PM
  4. Replies: 1
    Last Post: 09-05-2016, 09:20 AM
  5. Mysterious WiFi issue with Android
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-05-2016, 04:56 AM