1. cptlo306's Avatar
    I'm using an AT&T Note 5 on Cricket. Is there a way to completely disable WiFi calling so it doesn't even attempt to use WiFi since it won't work with Cricket Wireless? I've looked through all the settings but can't find any way to turn it off (other than turning off WiFi).
    09-24-2016 10:55 AM
  2. vincehny's Avatar
    You should have a quick connect button for WiFi Calling that you can toggle off. If not, go to Settings, Connections, WiFi Calling, turn button to off.
    09-24-2016 11:23 AM
  3. cptlo306's Avatar
    You should have a quick connect button for WiFi Calling that you can toggle off. If not, go to Settings, Connections, WiFi Calling, turn button to off.
    Thanks but I don't see any buttons or settings for WiFi Calling. Cellular calls work but I always get a popup message stating that "call cannot be placed over WiFi, using cellular instead" (or something very similar to that).
    09-24-2016 11:37 AM
  4. egood71's Avatar
    Have you received the September security update? I was receiving the same error before updating.
    09-24-2016 11:47 AM
  5. cjwaipahu's Avatar
    Go to phone settings. There is a toggle for switching WiFi calling.
    09-24-2016 01:59 PM
  6. Richard Burgos's Avatar
    Need help with my Wi Fi connection on my LGK20 Android Phone....
    09-09-2017 12:14 PM

Similar Threads

  1. Replies: 2
    Last Post: 09-29-2016, 04:45 AM
  2. Replies: 1
    Last Post: 09-24-2016, 01:17 PM
  3. Replies: 0
    Last Post: 09-24-2016, 10:46 AM
  4. No option to encrypt device
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2016, 10:33 AM
  5. Replies: 0
    Last Post: 09-24-2016, 10:25 AM
LINK TO POST COPIED TO CLIPBOARD