1. kartikf60's Avatar
    So, i have been trying my luck to downgrade my firmware on Note 5 (N20G - India) since 6 hours and must have hit the 'start' button on ODIN close to 50 times already but it's failing each time. Basically, i want to downgrade to get a better battery life on my device. Currently i'm on Marshmallow with firmware version N920GUBU3BPI5 (INS). The firmware i want my device to be downgraded is N920GDDU2AOJ5.tar (Lime pie). Few things i would like to share:

    - My device is not rooted
    - Running on stock firmware with stock recovery
    - System status is Official
    - FRP lock is OFF and USB Debugging is ON
    - I tried changing the laptop as well as the port and i know the cable is not faulty as it is connecting in the 'Media' mode and charging the device perfectly
    - I also tried flashing other ROMs belonging to the same country but i'm still getting the same error

    Here's the log on my ODIN (3.10.7)

    <OSM> Enter CS for MD5..
    <OSM> Binary Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/004> Added!!
    <ID:0/004> Odin engine v(ID:3.1100)..
    <ID:0/004> File analysis..
    <ID:0/004> SetupConnection..
    <ID:0/004> Initialzation..
    <ID:0/004> Get PIT for mapping..
    <ID:0/004> Firmware update start..
    <ID:0/004> SingleDownload.
    <ID:0/004> sboot.bin
    <ID:0/004> NAND Write Start!!
    <ID:0/004> cm.bin
    <ID:0/004> FAIL!
    <ID:0/004> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Please help me out people. I really want to get this solved and downgrade my phone. The battery life on the current firmware doesn't even last 6-7 hours!
    10-02-2016 08:08 AM
  2. Golfdriver97's Avatar
    Samsung may have updated the bootloader to prevent rolling back to a previous version of Android.

    The only things I can think of to suggest would be update Samsung drivers, try different cables and ports, restart the PC, and download the file again.
    10-02-2016 09:30 AM
  3. kartikf60's Avatar
    I tried doing that several times but nothing seems to be working. Same error everytime . How to get back back to the older bootloader?
    10-02-2016 10:16 AM

Similar Threads

  1. Which notepad/wordpad to use?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-02-2016, 04:00 PM
  2. Replies: 1
    Last Post: 10-02-2016, 12:30 PM
  3. how can I send text messages from my Gpad to phones?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-02-2016, 12:20 PM
  4. Cell shutdown when I try to open camera or flashlight(nexus5)
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-02-2016, 06:55 AM
  5. Cant access to app managers, how to delete app?
    By yortem in forum General Help and How To
    Replies: 1
    Last Post: 10-02-2016, 06:00 AM