1. anon(9228075)'s Avatar
    Yesterday my Note started acting weird when plugged in. It would make the chirp like it was being plugged in then it would keep going back and forth making the noise like it was being unplugged and plugged in but it was just sitting there plugged in the whole time.

    Now it won't charge if i plug in to the charging port but will charge on the wireless pad.

    Any ideas or is it shot and have to take in?
    10-28-2016 07:35 AM
  2. amyf27's Avatar
    I've heard that before it's usually a loose USB port
    10-28-2016 07:41 AM
  3. brau0303's Avatar
    Agree with what amyf27 said about the loose usb port, but have you tried a different cable?

    Cheers,
    BR
    RIP N7
    amyf27 likes this.
    10-28-2016 08:01 AM
  4. anon(9228075)'s Avatar
    I've heard that before it's usually a loose USB port
    Do you mean the micro port on the phone? The chargers are ok, the same charger's that won't charge the phone, will power the wireless pad that does charge it.
    10-28-2016 08:03 AM
  5. amyf27's Avatar
    Agree with what amyf27 said about the loose usb port, but have you tried a different cable?

    Cheers,
    BR
    RIP N7
    Yes definitely Can be the cable too
    10-28-2016 08:16 AM
  6. yarnsrj's Avatar
    I had same issue with one of the an after market charging cables I use in my truck. Same as you, the connect then disconnect and reconnect noise.. My second charging cable, by Scosche works perfectly. It charges my phone just like our rapid OEM Samsung charger cable. This only happen with one of the aftermarket cables used that's in my truck. I also noticed that the connection in the port with that suspect charger doesn't seem to sit fully in my port either.
    10-28-2016 08:36 AM
  7. anon(9228075)'s Avatar
    Agree with what amyf27 said about the loose usb port, but have you tried a different cable?

    Cheers,
    BR
    RIP N7
    Yes the cable is fine. I've tried 3 different ones. They all charge other devices and power the wireless pad but get nothing when plugged into my Note
    10-28-2016 08:49 AM
  8. brau0303's Avatar
    I had same issue with one of the an after market charging cables I use in my truck. Same as you, the connect then disconnect and reconnect noise.. My second charging cable, by Scosche works perfectly. It charges my phone just like our rapid OEM Samsung charger cable. This only happen with one of the aftermarket cables used that's in my truck. I also noticed that the connection in the port with that suspect charger doesn't seem to sit fully in my port either.
    I had a similar issue in my car with an aftermarket charging plug (had a Samsung cable) swapped to a factory plug and no more issue.

    Cheers,
    BR
    RIP N7
    10-28-2016 08:49 AM
  9. brau0303's Avatar
    Yes the cable is fine. I've tried 3 different ones. They all charge other devices and power the wireless pad but get nothing when plugged into my Note
    based on this info, I would say it's likely an issue with the micro usb port on your phone (you could make sure there is no dirt/debris causing the issue but they do get damaged/worn/loose and then don't work well or at all in some cases.) there may be a repair service that can help (not sure of that tho) I always try not to put any unnecessary stress on my phone usb ports. at lease you can charge wirelessly

    Cheers,
    BR
    RIP N7
    10-28-2016 09:04 AM
  10. anon(9228075)'s Avatar
    I'm using Samsung only chargers by the way.

    I'm going to see if can blow it out or something.
    10-28-2016 09:09 AM

Similar Threads

  1. Replies: 2
    Last Post: 10-28-2016, 10:03 AM
  2. galaxy s5 need what volt and current to charge perfectly?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-28-2016, 06:22 AM
  3. Replies: 2
    Last Post: 10-28-2016, 04:43 AM
  4. Replies: 0
    Last Post: 10-28-2016, 02:16 AM
  5. why app run only in internal at mashmallow sys
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-27-2016, 10:51 PM
LINK TO POST COPIED TO CLIPBOARD