1. MotoWojo's Avatar
    I replaced my returned Note 7 with a Note 5 (Verizon). I am overall very happy with the Note 5 except there seems to be an issue with "auto answer" with Bluetooth headset connected. I always use the Bluetooth for calls, so it is always connected. If I am away from the phone and receive a call, it does no leave a missed call notification, because it is actually answering the call. I've gone into phone settings and the auto answer selection is not checked. I don't know where else to check for where this option may be enabled. For now, I am having to keep the Bluetooth turned off, so I know when I have missed a call as well as to ensure that the caller does not get "dead air" when it auto answers. Also, it is the only way tre caller can be directed to leave a voicemail. Any advice out there on what setting to check? I am using a Jabra Stealth headset that I previously used on my Note 3 and Note 7 without any issue.
    11-02-2016 12:50 PM
  2. GRIMWALD's Avatar
    Check in your Accessibility settings for, Notification reminders. It may be possible to set just a reminder for your voice messages.

    GRIM
    11-02-2016 02:37 PM
  3. MotoWojo's Avatar
    Check in your Accessibility settings for, Notification reminders. It may be possible to set just a reminder for your voice messages.

    GRIM
    The issue I am having is that the phone is automatically answering calls, even when I am not there, so the caller never gets to voicemail. the caller eventually hangs up and then I don't even get a missed call notification because the phone thinks I answered the call? For example, I left my phone in the house to grab somethings out of the garage last night, when I was in the garage my brother had called me, I know this because he called back later in the day and told me he had called and it seemed like the call connected and he said he could here the television in the background. I looked at the recent calls, and sure enough it showed a received call. This is happening anytime I do not physically answer the phone. So somewhere there is a setting that has "auto answer" enabled, but I can not find it. Like I said previously, the only place I found that was in the phone settings where it is turned off.

    The only other thing I can think of is "car mode" and I don't use it so I am at a loss as to what is causing it.
    11-02-2016 03:56 PM
  4. Marine6212's Avatar
    Unpair the head set and delete it from the phone, and try to repair it paying particular attention to the prompts!
    11-02-2016 07:40 PM

Similar Threads

  1. "Ok, Google" Security Issue?
    By jephanie in forum Google Pixel & Pixel XL
    Replies: 11
    Last Post: 06-06-2018, 08:45 PM
  2. Charging issues, need suggestions for slow charging overnight.
    By movielover76 in forum Google Pixel XL Accessories
    Replies: 3
    Last Post: 01-29-2018, 03:37 PM
  3. Android Auto and Sirius XM
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-04-2016, 08:40 AM
  4. Auto text dictionary on S7 Edge - where is it?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-04-2016, 08:17 AM
  5. Samsung galaxy s6. Auto update turned off but still downloading
    By DilDilshan in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 11-03-2016, 11:29 AM
LINK TO POST COPIED TO CLIPBOARD