1. JSQ's Avatar
    This is an issue in my work environment. When receiving and ending call via bluetooth the screen comes on. This only occurs with phone calls and not with any other notifications. Does anyone know how to or is there a way to disable this? I have tried and failed to find a way.
    11-13-2016 09:17 AM
  2. underway99's Avatar
    I suspect that you'd have to find a way to disable notifications from the phone. That's probably a system function. You may be able to do it with a custom ROM, but that would mean rooting.

    As an alternative, maybe you could use a folio-type case (something with a flip cover), put it in your pocket or bag, or just leave the phone face down on the desk.
    11-13-2016 11:19 AM
  3. GRIMWALD's Avatar
    Try enabling the always screen dark feature in the Vision settings under the sub category of Accessibility.
    The feature can be enabled or disabled with the power key, so when you want to have the screen active. you could simply deactivate and use the device as normal.

    GRIM
    11-13-2016 12:55 PM

Similar Threads

  1. How to fix my phone from restarting by itself?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-13-2016, 10:34 AM
  2. Replies: 1
    Last Post: 11-13-2016, 08:57 AM
  3. HTC DESIRE - trying to reset phone and have forgotten pin
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-13-2016, 08:53 AM
  4. adding ethernet to Android latest
    By and9988 in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 11-13-2016, 08:04 AM
  5. How do I access memo from my samsung account?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-13-2016, 07:50 AM
LINK TO POST COPIED TO CLIPBOARD