1. amritkaur2's Avatar
    I'm traveling Canada right now and I have the sprint plan that allows texts and calls. I just want this annoying notification to stop every time I text. How do I do that?

    "You are in an international roaming area. You may incur charges for SMS. Select an option:
    -Auto send when in a Domestic coverage area
    -Send Now
    -Save as a draft message."
    12-21-2016 06:47 PM
  2. Sam_Gs7's Avatar
    Same happened to Me traveling to las Vegas: My Canadian carrier
    Telus.com is merged with AT&T: Got a welcome notification
    before landing..You're roaming with AT& T and got a lot
    useless messages: Couldn't turned off Maybe call
    Sprint how to deal with this helps-Bye
    12-21-2016 07:20 PM
  3. myandroidgs6's Avatar
    Go to setting - Mobile network - Data roaming access - Click on "Allow access for all trip"
    In the Network Mode : Global

    Reboot ...
    Sam_Gs7 and Super Dave426 like this.
    12-21-2016 07:24 PM

Similar Threads

  1. [TEXT QUEST] Memories: Escape the room
    By dvaseka in forum Android Games
    Replies: 1
    Last Post: 12-30-2016, 01:26 PM
  2. Video messages from iPhone to android
    By michko in forum Samsung Galaxy S7 edge
    Replies: 5
    Last Post: 12-22-2016, 10:25 PM
  3. Replies: 5
    Last Post: 12-22-2016, 06:34 AM
  4. Replies: 2
    Last Post: 12-22-2016, 03:39 AM
  5. Replies: 0
    Last Post: 12-21-2016, 05:38 PM