1. rpoli86's Avatar
    Yes I leave it connected to WIFI. But my battery in general has been horrible. I feel like if i send 10 text messages my phone goes down 5%. I keep thinking its 6.0.1 because I didn't have these problems before that update a while back. I even got Verizon to send me a new phone thinking I had a battery issue, but a brand new phone with barley anything installed, I still experienced terrible battery problems.

    Is anyone suffering from the same battery loss on 6.0.1?
    02-13-2017 07:55 AM
  2. B. Diddy's Avatar
    Seeing some battery stats would be helpful. Charge up to 100%, then let it drain to 20-30% with normal usage, without charging in between. Then show us:

    1. The main Settings>Battery screen.
    2. The fullscreen battery graph screen (which shows Awake time and Cell Signal Strength).
    3. The Screen category (to see total Screen On time).
    4. The Cell Standby category, if present (to see Time Without Signal).


    http://forums.androidcentral.com/gen...d-central.html


    You might have to install a 3rd party battery monitor, like GSam Battery Monitor, to get the Cell Signal Strength graph.
    02-13-2017 10:26 AM
  3. rpoli86's Avatar
    just charged to 100% and I'm running it as normal. Will post back in a few hours. Thanks.
    02-14-2017 07:58 AM
  4. rpoli86's Avatar
    Seeing some battery stats would be helpful. Charge up to 100%, then let it drain to 20-30% with normal usage, without charging in between. Then show us:

    1. The main Settings>Battery screen.
    2. The fullscreen battery graph screen (which shows Awake time and Cell Signal Strength).
    3. The Screen category (to see total Screen On time).
    4. The Cell Standby category, if present (to see Time Without Signal).


    http://forums.androidcentral.com/gen...d-central.html


    You might have to install a 3rd party battery monitor, like GSam Battery Monitor, to get the Cell Signal Strength graph.
    I also experience terrible daily battery life. Here is what I got on a work day...

















    02-16-2017 03:25 PM
  5. rpoli86's Avatar
    02-16-2017 03:27 PM
  6. B. Diddy's Avatar
    I'd say the main problem is poor phone signal. That's why Phone Radio is using the majority of your battery. Your Phone Signal graph shows it's below Medium a good amount of the time. But that Phone Signal graph isn't complete -- it starts at when the battery is at 55%.
    02-16-2017 06:49 PM

Similar Threads

  1. **HELP** ZTE n817 - Losing Kingoroot root after every REBOOT !
    By HOVAwitness89 in forum Other ZTE Android Phones
    Replies: 1
    Last Post: 02-23-2017, 08:54 PM
  2. Android Phone turns off when below 40%
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-13-2017, 11:52 AM
  3. why is my battery draining after 40%?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-12-2017, 11:39 PM
  4. Why Can't I connect to certain apps over home WiFi
    By AC Question in forum Ask a Question
    Replies: 8
    Last Post: 02-12-2017, 02:19 AM
  5. my wifi connection drop of over 5 times in a minute.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-11-2017, 08:43 AM
LINK TO POST COPIED TO CLIPBOARD