1. gregjsmith's Avatar
    I have a note 5 that tried to update the firmware earlier in the week. It failed somehow and I have in in a blue screen with the attention sign. It is in FRP mode.

    I connected it to Smart Switch and it says the connected device is not supported. When I try to do device initiation, I put in the model number then the MEID number from the box but it is not accepted.

    How can I get this thing back to working order?
    04-18-2017 07:07 PM
  2. pduffer's Avatar
    Have you tried a factory reset, turning off and then holding home button, volume up, and power button until you see something on the screen? When you see list of options, use the volume keys to scroll to the reset and press the power button to select it.
    04-18-2017 09:21 PM
  3. gregjsmith's Avatar
    I can't get the phone to power off. I can press the power + down button to power cycle but it always turns back on to the "an error has occured updating the device..." blue screen of hell. I can't try the factory reset.
    04-18-2017 09:56 PM
  4. pduffer's Avatar
    Maybe have to wait until battery completely dies?
    04-19-2017 03:43 PM
  5. gregjsmith's Avatar
    When I plug it in it goes back to the blue screen of death.
    04-19-2017 03:45 PM
  6. pduffer's Avatar
    04-20-2017 05:00 AM

Similar Threads

  1. Replies: 1
    Last Post: 04-19-2017, 04:55 PM
  2. What is messaging in my activity
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-18-2017, 04:20 PM
  3. does vr works in j5 prime?
    By James Sumalinog in forum VR Headsets
    Replies: 0
    Last Post: 04-18-2017, 03:09 PM
  4. I need one phone number that I answer in the U.S. and Europe.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-18-2017, 02:55 PM
  5. Replies: 0
    Last Post: 04-18-2017, 01:50 PM